Unable to Connect to the Content Server Issue, Version 2.011 (Auto Playback Issue)

samsung-smart-hub

#1

I just updated to 2.011 on my Samsung TV today and tried to watch a movie and got this error. The TV is not on my home network. I searched around and found a few suggestions that I tired in order to fix the problem. I made sure I had secure connections set to preferred on the server so that wasn't the problem. I reset Smart Hub and reinstalled Plex and that wasn't the problem. I turned the power off to the TV for several minutes but that wasn't the problem. I turned the auto adjust for quality on and off in the Samsung Plex menu and that had no effect. I restarted the server and that wasn't the problem.

Videos play on all my computers whether on the same network or not and my other Samsung TV running version 2.011 on my home network works as well. I had the playback method set to auto and quality set to 6 due to the network connection where the TV is. I tried setting playback from auto to transcode and wallah, it starting working. I don't know if this is an issue on the TV side or the server side but I am running server 1.13.0.5023.


#2

I have this problem also…In PC films plays ok. but in samsung TV no… always unable to connect to content server. Try to change play mode from direct play auto, etc, all 4 types but the same error… no one has this problem?
Samsung TV app 2.0.11


#3

solved… please check the directory files… After updating my windows to the last release One new disc file appears in the system so folders are really in other letter disc instead of G they files are in H letter. so I have to change the file folders and voila…it works again…