Unable to connect to the content server?

samsung-smart-hub

#1

Hiya, I'm knew to all this but am receiving the error message 'unable to connect to content server' when trying to stream via the Samsung app.
I've tried two different TVs and both of them are up to date with the firmware.
The main tv is
PS64E8000
Plex app version 2.007
Any ideas? Cheers


#2

Second tv is a UE32F4500


#3

Hi @Woody101980 ,

I'm guessing that you are using your PMS and App offline. I have exactly the same problem if I don't log in both to my Plex account.

The problem has been discussed extensively in this thread. There is a workaround that I discovered if you are determined to use your server and app off line. You will need to downgrade your server to version 1.0.3.2461 or earlier.

Hope this helps.

John.


#4

I find when this happens if you select Direct Stream the thing works fine.


#5

I have 4 different models of Samsung Smart TVs of various different ages. The only' 'fix' that has ever worked for me is to delete and then recreate the content folders in Plex.