"Unable to load photo" Plex Cloud, Google Drive

roku

#1

I uploaded some photos to a folder in my google drive. I then created a photo library in plex cloud and pointed it to the folder on my google drive and clicked "Scan Library Files" to load them into plex. After it completes it shows the pictures like they could show in the thumbnails but they are all black. When i click a photo it selects it but says "Unable to load photo".

All the photos look good on the google drive and display correctly but I just cant seem to get them to display in plex. I have tried looking at them using the PMS on the PC as well as with the app on my iPhone. A movie that I already have on there works fine.

Anyone know what might be going on?


#2

Sorry for the duplicate. Can an admin delete this one please


#3

Same issue here “Unable to load photo” Plex Cloud, Google Drive.
Does anyone have an idea why it does not show the images?
Is Plex Cloud broken / withdrawn? I used Plex Cloud with Dropbox a while ago but I removed it as I thought Plex Cloud now supports a link to just a single cloud drive.

Ant thoughts?


#4

Exactly the same issue here. Gdrive + Plex Clud.
No photos are shown in any app (web, android, PMP on linux, rasplex). Just a black backgrounds and then “Unable to load photo”.

Tried to remove spaces in folders and files. There is no permission issues, because the media info is displayed correctly and the photo is downloaded without any problem.

What can I do with this?


#5

Having this same issue and am amazed there is no solution to it since last year? Mine started doing this after the last couple of updates to the Plex server software and the change to manually scan new files was added to it. I’ve deleted these and re-created them, scanned. My OneDrive files now display fine and the Dropbox files display fine too, only Google Drive files are only showing gray blank boxes which when clicked say ‘unable to display photo’. Permissions were checked, that’s not the issue either.


#6

And still no meaningful response from Plex.

I’ve had significant problems with Plex from the start… and there is no sign that they’re really on top of things.

This is why I won’t sign up for PlexPa$$.


#7

Same issue here “Unable to load photo” Plex Cloud, Google Drive.
I create new folder with fresh photos without any success.
No photos are shown in Iphone, Web, Samsung or Roku. Just the black thumbnails
It used to work before not anymore. The videos and music work fine !!! Any Help ??


#8

I’ve given up on this, and evidently so has Google and Plex. Google Drive desktop was abandoned and Plex Cloud is the weakest feature of Plex and seems to be abandoned too. All the other ‘solutions’ aren’t worth the effort like google file stream which I’ve seen suggested. I’m moving on and have lost hope for any of this working. Computers are supposed to make our lives easier but this is not the case.

UPDATE: Found this information recently. This is not something I’ve heard directly from Plex but according to one of the comments… https://www.youtube.com/watch?v=PKDvA9xhAMA

“Max Dalton
2 months ago
You’re not doing anything wrong. Plex temporarily suspended allowing Plex Pass subscribers to set this up. It was up and running for a solid 6-7 months. So the people who already set it up can continue to use it, but the people who haven’t yet won’t be able to until they get the issues they are working through with it resolved.”

How desperate am I that I keep working at this?! Today I went into Google Drive to check my app permissions and sure enough, Plex Cloud and Plex are grayed out there and no longer linked with no way to reauthorize. Evidence that this feature has indeed been killed.