Unable to play media on watch later??

android-tv
fire-tv

#1

I can't seem to play my queue on watch later on android tv. When I click play I get a message that says "unable to play media". This is on two nexus players. If I go to more and play version it plays fine, but the main play button it doesn't do anything. I can fling any youtube video to my queue and get the same error. Something with the latest update as it was playing fine for months.

https://imgur.com/ByhYexX


#2

I have the exact same issue on a Nvidia Shield TV and a MiBox. Clearly the last update borked something.


#3

It’s been nearing a week since the update and plex devs won’t acknowledge it?


#4

Are these links that you added a long time ago? Some sites change/move the target file, which prevents things from working. I can still play things on my Watch Later.

Please provide the URL for the video you are trying.

I don’t see in your log you trying to playback anything.


#5

@“MovieFan.Plex” said:
Are these links that you added a long time ago? Some sites change/move the target file, which prevents things from working. I can still play things on my Watch Later.

Please provide the URL for the video you are trying.

I don’t see in your log you trying to playback anything.

No these links were added recently. I added new ones today still got the “unable to play media”. The other nexus player doesn’t give that message but it doesn’t do anything if I hit play. It only plays if I go to more and then play version, but not the main play button.

youtube.com/watch?v=cq3ihYJ4rbE

Here’s a reddit discussion on it. Similar issues to mine. Seems to be the new exoplayer.


#6

Ok, thanks. I’ve been able to confirm there is a bug in the app. Should be fixed in an upcoming update.


#7

@“MovieFan.Plex” said:
Ok, thanks. I’ve been able to confirm there is a bug in the app. Should be fixed in an upcoming update.

Any update on this? It has been over a week.


#8

@“MovieFan.Plex” said:
Ok, thanks. I’ve been able to confirm there is a bug in the app. Should be fixed in an upcoming update.

Just received the latest update “Android 6.17.1” and the bug is still there.


#9

That does not have the fix. 6.17.1 was a hotfix for the 1 issue mentioned in the release. Please wait for the next regular update.