# Unable to start server after update, database error

**URL:** <https://forums.plex.tv/t/unable-to-start-server-after-update-database-error/843114>\
**Category:** Plex Media Server\
**Tags:** server-unraid\
**Created:** [June 1, 2023, 3:53pm UTC](https://forums.plex.tv/t/unable-to-start-server-after-update-database-error/843114 "2023-06-01T15:53:47Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![michigan224](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/michigan224/32/166198_2.png) [@michigan224](https://forums.plex.tv/u/michigan224)\
**Post date:** [June 1, 2023, 3:53pm UTC](https://forums.plex.tv/t/unable-to-start-server-after-update-database-error/843114/1 "2023-06-01T15:53:47Z")

</div>

Server Version#: [1.32.2.7100-248a2daf0](https://hub.docker.com/layers/plexinc/pms-docker/1.32.2.7100-248a2daf0/images/sha256-7d26636019fcfd8dd9c6255bdf65cee25ebde374523e29d9a1abd46249681a86?context=explore)  
Player Version#: N/A

```auto
Starting Plex Media Server.
[services.d] done.
Error: Unable to set up server: sqlite3_statement_backend::prepare: no such table: metadata_agent_providers for SQL: update metadata_agent_providers set online = 0 (N4soci10soci_errorE)
Stopping Plex Media Server.

```

After updating to the most recent version of the [official Plex docker](https://hub.docker.com/r/plexinc/pms-docker) I have been unable to get my server up and running. Every time it attempts to start, I see the above error message.

I have been able to get it back up by reverting back to [1.32.0.6973-a787c5a8e](https://hub.docker.com/layers/plexinc/pms-docker/1.32.0.6973-a787c5a8e/images/sha256-3dd108737a1eb55a3a90eb8107ad7aaa49d13afa0b2c8d37381881a0a598b2ca?context=explore). Anyone else experiencing this issue? Or have any ideas about the cause or resolution?

Thanks

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [August 30, 2023, 3:54pm UTC](https://forums.plex.tv/t/unable-to-start-server-after-update-database-error/843114/2 "2023-08-30T15:54:22Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
