"Unfortunately Plex has stopped"



Continuing from a previous discussion that is marked as Answered so am posting here as a new question: I am still having this trouble on Android 4.4.4, using Amazon Apps only on my old Moto Atrix 4g with Cyanogenmod 11 (no Google Play or Services installed). Downloading Plex from the amazon store gives me a 5.9.2 version which doesn't work and gives "Unfortunately Plex has stopped" message. Then, downloading the APK for 5.9.3 (with the what is supposed to be a fix for 4.x) and installing I get the same message when trying to start up Plex on this device. Are there any other solutions or new fixes coming? I use this in a desk dock for my office media player and need my home tunes!

Jeremy T.
Northern Michigan, USA


Same message - 'Unfortunately Plex Has Stopped'.

Droid Razr
Android Version 4.1.2
Plex app version

Started on previous version, updated again a day or so ago and same problem.


Thanks Tony for posting as well, did you ever find a fix? Does anyone else have this issue still on Android 4.x? Have uninstalled, reinstalled, cleared data & cache etc... multiple times to no avail.
Jeremy T.
Northern Michigan, USA


Yea, I found a fix - albeit a poor one.

When I get the message: 'Unfortunately Plex Has Stopped' I press 'OK' and the message goes away. Unfortunately it comes back whenever I try to Start the Plex app, so for the time being: 'Unfortunately Plex Is Broke'.

Was that helpful?
(probably not - about like this post that's gone unanswered for some time)
(at least we can make some noise, right?)



Hey, that is for sure!!! Maybe some noise will get someone's attention!?!? It's just odd that they came out with an update to fix the problem and it seems to still be there for a few of us. My special case is that I am not using Google Play or Services at all, just the Amazon App store and I wonder if there is some requirement or check that Plex does which requires it to be on the device...


Having the same issue with an older device running Android 4.1. Can't get play services on the devices so I thought I could get the APK from Amazon. Installs Plex 5.9.2 and upon launch, immediately gives the Plex has stopped issue.


The update I got moments ago squashed the 'Unfortunately Plex Has Stopped' message - allowing Plex to start.

(I assume it works. It does start. I may be back.)



Did it work for you Tony? No luck here... I installed with the "kepler-armv7a-googlePlay-stdExo-" download and still get the same unfortunate message! Cleared all data, and tried again, still not working.


It's the update I got on my phone automatically. The only way I know to get that update is from the Amazon Store where I purchased it initially and they just pushed it out to the phone. I suppose you could do the 'uninstall/reinstall' sequence to force an update to the latest version, but if you didn't buy the app from the Amazon Store the store you got if from may not have the most recent version... I have no idea what to do then other than wait.

The update did kill the 'Unfortunately Plex Has Stopped' message and the app seems to be working fine. I just watched at TV Show episode without issue.


Same here latest version crashed whenever you wish to change a setting


Spoke too soon...

I no longer get the 'Unfortunately Plex Has Stopped Message', but now nothing will play.

When I try to play something, the app indicates 'Talking To Server' for a while, then a black screen, then more 'Talking to Server', then a kick back to the app home.

Investigation of the logs indicates a 'Death Loop' while the app tries to decide if it needs to transcode material I created specifically so it would Direct Play across ALL MY DEVICES!

I will mention I gave up on the Plex app, went to Amazon Prime and instantly watched 2 episodes on my device, on the same network the Plex app was unable to negotiate.

The fun never stops.

The trouble starts on this fine day around 13:00 when the Android app checks in and triggers the Death Loop.


Anybody at Plex watching this thread? I am a lifetime plex pass member and hope to get this fixed on my device! Still no love with the latest update 5.10.3, and I get the same "Unfortunately Plex has stopped" message appears. I went back and found out where it broke for me, it was at version 5.9.0. I have installed 5.8.0 now and it seems to work OK without too much testing yet but at least i can log in and view my server.


@Terrell-Family When the app crashed did you send in the crash report? If you can recreate the crash, send in the report, then PM me your email address and the time of the crash, so I can check with the devs if they got the report.

@JuiceWSA - Your log indicates the app is trying to play AC3 audio. Your RAZR probably doesn't support that so make sure that setting hasn't been turned on in the app.

Settings \ Advanced \ Player \ Device supports AC-3

Also might want to check the Audio Passthrough setting and make sure that is off.


Yep, that was it. Transcoding it now. All good.


Investigation of the logs indicates a 'Death Loop' while the app tries to decide if it needs to transcode material I created specifically so it would Direct Play across ALL MY DEVICES!

So I guess you didn't quite get all your files into a direct play format.


Not quite - casualty of war. The long running and bloody battle with DTS has claimed many lives. My Razr is apparently one of them.

Through my Rube Goldberg battle plan, DTS is converted to AC3 5.1, then put through Handbrake wherein the DRC can be employed to bring the voices up and the explosions down. I have no need for 5.1, but AC3 2.0 behaves better in an MKV for the final Xmedia Recode normalization. I completely forgot the Razr don't do AC3 in any flavor. That's sad because so far every other device is seeing relief from the scourge of DTS with it's AC3 replacement while still in Direct Play with decent audio levels attained... finally.

It's working so well - the audio will have to be transcoded for the Razr for the time being. Verizon REALLY wants me to pay a lot of money and upgrade that Razr, but my plan is quite different from their plan. Soon, they will stop supporting that Razr and make me an offer I can't refuse with a 'free' (or almost free) unit. I got the Razr free after I ignored them long enough for them to stop supporting the G-Zone. Verizon are creatures of habit and also very predictable. They'd rather give me a free phone they support than have me leave them for somebody else that will.

As we all know, Cell Phone Carriers are like your Internet Provider in the sense they are nothing more than common criminals. They employ tools other than a Saturday Night Special and a Tire Iron to rob you, but you're getting robbed none the less. I refuse to go gentle into that good night however. I go - kicking and screaming - and I usually get a free phone out of the deal for my efforts.

Any time now my plan will bear fruit. Until then I'll have to put up with an audio transcode. Worse things can happen I suppose. A video transcode would be much, much worse. Thank GAWD I don't have to put up with any of those. I could see that. I can't really hear any difference while I'm sitting on the porch catching up on Fargo while choking down that Lucky Strike.



If you're only using 2 channel, you should have used AAC. The sound is indistinguishable from AC3 and almost every device supports it.


My testing reveals something very different.
My eyes aren't what they used to be, but I can still hear OK.
I can hear differences you can't apparently - or wouldn't bother worrying about.
I'm dealing with a Cheap Chinese TV and and external speakers with subwoofer. Not only do I have to make me happy, but they have needs that have to be met.

Yes, AAC 2.0 would Direct Play on the Razr.
AAC 2.0 in an MKV behaves very differently in Xmedia Recode while I'm normalizing audio.
AC3 5.1 (in rare cases I still need to employ this format - when DTS refuses to cooperate) absolutely behaves better in an MKV than it does an MP4 while being processed in Xmedia Recode.

I have found - through exhaustive research and a staggering amount of testing - my best solution - in my enviroment - is to use an MKV, with AC3 2.0 Audio, until I run onto an idiot encode wherein DTS will not cooperate, then use AC3 5.1 and normalize the final through Xmedia Recode from there. It is my best option.

The audio will just have to transcode on the Razr - until Verizon coughs up a new unit.

I was actually surprised when Plex just didn't go ahead and transcode that audio even though I had the AC3 option enabled on a device that didn't support it - or at least provide some indication of what was happening. I did figure it out a few days ago, but I appreciate you letting me know about it anyway.


Hey @MovieFan.Plex , thanks for checking in on this issue! I'm not quite sure what's going on with the other discussion here for @JuiceWSA , but my issue does seem to be different. I reinstalled 5.10.3 today to see if I can get it to let me issue the crash report... it does not come up with anything at all after I hit OK to the "Unfortunately Plex has stopped" message that comes up. I don't think it gets far enough into Plex to even allow that? I don't see anything but a black screen when I try to launch it, nothing in the background at all. Then the stopped message comes up, I hit OK and that's it. Going back again to 5.8.0 works fine.


OK, I am still having trouble and am wondering if there is any possible way to resolve it on my device. Again it is a Motorola Atrix 4g with Cyanogenmod 11. What i am experiencing now is that the version that does allow me to open the program (5.8.0) is now crashing with the "unfortunately Plex has stopped" message when I try to play or random play music from my library. I can still play a playlist, or individual songs or even albums but trying to play or random play all crashes. And, going back to the newest release again I still have the same problem where it crashes with the "...stopped" message before Plex can even open. Help!