URGENT NOTICE: PMS Crashes on the Raspberry Pi 2 and 3 on Raspbian --> Fix with rpi-update

server-raspberry-pi

#1

The currently deployed Raspbian Linux kernel package raspberrypi-kernel in version 1.20180328-1 contains a bug that renders PMS on all Raspberry Pis useless at the moment. Please either migrate back to a 4.9 kernel or update your kernel with rpi-update to a newer development kernel. As soon as Raspbian updates their kernel package just install the new package and you will automatically migrate back from the development kernel to the stable one.

I will remove this announcement as soon as this bug is fixed in Raspbian.


#2

raspberrypi-kernel has been updated, version 1.20180417-1. @all please update with apt and provide feedback :slight_smile: