Version 1.24 PMP For Appletv so BUGGY!

apple-tv

#1

So plex updated to Version 1.24, and I find it very laggy and buggy, don’t like the changes they did on the movie info interface page, it’s very laggy, slower than ever, it takes a few seconds to load the info, when scrolling it lags. And why when scrolling through the cast which are circles they made a square for the indication ? Whos idea was that ? It looks horrible. Should’ve never touched that section, it was perfect before this update.


#2

No idea, sorry. Works as always for me.


#3

Yeah i'm noticing a lot of bugs as well, Some shows/movies I cant even play. When I hit menu to go back to the home page it just leaves the app instead of going back to where I want it to, I pull up the menu to the left and i cant click tv shows/movies or anything. The app use to never have a problem until they started updating every 2 weeks


#4

@Fatalmuzza Are you running the latest Plex Media Player on the appletv? If so, chose a movie , let me know if you see a loading icon before hand, lag, slow scrolling and all the way down where the cast is located, do you see a square indicator on the circles?


#5

@jgille8 Exatcly, forgot to mention at times movies won’t play. It’s very laggy. And what the hell is going on playing 4K movies ? It stops and buffers every now and then. I’m not liking Plex right now, I’m very disappointed


#6

I noticed the lag on the latest plex Apple TV app and server
When I enter a movie in plex atv app it takes a few seconds for the movie info and poster to show

Is this a going to get fixed ?
Is this happening because you guys are adding a lot if stuff to plex ? Dvr, photos,news


#7

@PleXtvOS This wasn’t happening before, so I don’t think it’s becuase of the news/DVR features. I don’t know if it’s the coding that messes up things that were working fine or what ? But they always make changes making something else not work properly. I can’t even watch a 4K movie without stopping with normal colors on the Tv plex app, it’s a turnoff..


#8

Glad to see it’s not just me. I’m on 1.24.1 and it still gets stuck on a single title. The only way to in-stick it is to change to a different server.


#9

I’m having similar issues. Both player and server are up to date. Mine won’t play any movie or tv show but will play a few home videos. It Says “Something went wrong playing your media. Please try again”


#10

Same problem here. In my side, it was because of the installed PMS version...
For me, the only working version is 1.11.0.4666

All others causes problems


#11

@loose809 said:
@Fatalmuzza Are you running the latest Plex Media Player on the appletv? If so, chose a movie , let me know if you see a loading icon before hand, lag, slow scrolling and all the way down where the cast is located, do you see a square indicator on the circles?

Yes I can see this problem now. Latest version everything. Sucks


#12

Any fix coming ?
Or slow loading of movie info is the norm now


#13

I am having the same issue. I do not understand the point of a Plex Pass forum without representation from Plex....Plex? Hello? Plex?