Video Playback Stops After ~2 Minutes

roku

#1

Apologies if this is addressed elsewhere and I failed to look hard enough.

I'm experiencing issues with Plex for Roku on multiple Roku devices in my house. All of the Rokus are fairly old, but they're in the "Compatible, But Slower" list. I've got two Roku 2 XS (3100) and one Roku 2 (2720).

The issue occurs on the two Roku XS. The video will play for 1-2 minutes and then the screen just goes blank and after about 10 seconds I'm taken back to the main Roku screen. Playback on the Roku 2 seems to play fine (only tested for about 5 minutes). I also tested on my phone, an S8, and had no issues.

I've tried removing and reinstalling the Roku channel (v 5.0) on both and have the same issue. I had also tried repairing my Roku server software before testing the other devices. Since it seems to work on anything but the XS Rokus, I figured it was something specific with those models.

Are the XS models no longer supported? I can provide logs, if you let me know which logs would be required.

Thanks!


#2

Definitely something with the older model Roku. Bought a Roku Premier and Plex works fine.


#3

7.7 fixes newer boxes, breaks older ones… That’s the problem.


#4

Oh. Great. Now I have to replace all my Rokus.


#5

There is a possibility that the problem with the older ROKUs is a result of the Plex update the week of 9/25/17. I’ve started a thread here that explains my issues - https://forums.plex.tv/discussion/289991/problem-with-playback-following-read-first-above#latest


#6

Is there some way to go back to before the update?


#7

@buzzard199 said:
There is a possibility that the problem with the older ROKUs is a result of the Plex update the week of 9/25/17. I’ve started a thread here that explains my issues - https://forums.plex.tv/discussion/289991/problem-with-playback-following-read-first-above#latest

That’s about the time I noticed the issue happening, too.

@threecrowscawing@msn.com said:
Is there some way to go back to before the update?

I wasn’t able to find an option to roll back to a previous Plex app for Roku. When I reinstalled it, it went with the latest version and gave no choice for an older version.


#8

Thanks for posting this, I’m having the exact same problem with my XS. No problem on my Roku 3 but my XS stops playing videos after ~2 minutes and then goes back to the main menu. Been going on for several weeks now, but was never a problem in the past. I haven’t figured out how to resolve it.


#9

By now most people should have replaced the XS. It really is just too old and slow.


#10

I like it because it’s a wired connection, are any of the other ones wired?


#11

The Roku Ultra has Ethernet. And the Roku 3, which Roku no longer sells, but mine is still working well.


#12

@hackztor@gmail.com said:
By now most people should have replaced the XS. It really is just too old and slow.

Why replace what works well…just for the sake of getting something new?

The 2XS is still a good device for a 1080p TV. Even with the latest FW it still is very usable in regards to menu navigation and video playback.


#13

Some/Many/Most/ XS users were ‘filtered’ from the Roku Ranks several years ago when that now famous FW upgrade bricked their boxes. Apparently there were several incantations of XS boxes - as is the case with ALL Rokus - some coming from different Chinese Slave Labor Encampments causing slight differences in the units. There were no ‘helpful measures’ taken by Roku at that time - you either had a working XS or you didn’t. Those that didn’t, upgraded or moved to another brand. They didn’t go quietly as I recall. There was much hate and discontent among the ranks and the Roku Apologists were working double shifts.

Roku Inc. sat back with their feet up on the desk waiting for the debris to stop falling. They had planted the deadly seed - they just had to wait for the tree to grow.

Enter 7.7 - this time Roku intends to take out the last remaining XS infection and any Roku 3s that happen to fall victim paving the way for the new fleet and a whole new batch of customers - that will eventually learn the hard way what happens when a company has ONE FW for ALL units.

lol