Volume on synced video on iPhone

ios

#1

I have synced a few TV shows and Movies to my iPhone 7 Plus, they are impossible to watch on my commute to work and back. The volume with my AirPods is so bad! All I can hear is the subway train and people talking at its highest volume. Music sounds fine and all other apps are ok. I have adjusted the sync quality for audio and tired to use volume boost (does absolutely nothing). I pay for PlexPass purely for this feature and am considering cancelling and just using Infuse on my iOS devices.


#2

Same. I found multiple threads with the same issue but none seem to have any suggestions. Like others this makes listening on a plane impossible. iOS devs - anything we can do?


#3

So if I understand correctly, the volume for synced content is “normal”, but not enough for trains/flights, and you miss some kind of audio boost for it. Is that right?


#4

@sergiou87 The volume when listening to synced content on my iPad using AirPods is not normal. Even with the volume at full, and audio boost on, I can barely hear the audio.

If I switch to “regular” headphones, the volume on the same content is fine. The problem seems to be directly associated with AirPods (or maybe with bluetooth headphones in general? I can’t say for sure as I don’t have any other bluetooth headphones).


#5

And only happens with synced content? If you play the same items directly from your Plex Media Server the volume is normal?

I’m surprised by this behavior, we don’t really have much control over the volume (other than setting a value between 0 and 1), so I wonder what’s so special about AirPods :neutral:


#6

For me the issue is a bit different. I just use the regular wired headphones that came with my iPhone. When listening in my house the max volume is sufficient, but when there is background noise (i.e. in an airplane) I’m unable to raise the volume loud enough to hear the movie over the plane noise. The audio boost setting doesn’t do anything for me? I’d like the ability to raise the volume another 20% or so to easily hear the audio of the movie.


#7

I sync all my content to my iPhone with subtitles now as it is impossible to hear anything on the tube or an airplane. The volume needs to be adjusted by at least 50% as it is far to quiet. I am not sure that the audio boost function even does anything as it I have never found it works. This is also not a recent problem. It’s always been an issue since back in the day. I have never got round to reporting the issue. But it’s impossible to hear. If I listen to music through the iTunes app it’s fine and other apps are ok. It’s only the Plex app that this is a problem in. I love Plex and use it almost exclusively for everything but the playback volume is abysmal


#8

@sergiou87 I tested with both synced and unsynced content - the problem I experience doesn’t seem to be if the content is synced or not - the problem is the volume with AirPods is significantly lower than the volume through wired headphones. I can also share that I had a chance to try this out with some other bluetooth headphones and did not experience low volume with those headphones.


#9

Any news on a fix for this? It is driving me mad!


#10

No progress made on this, sorry :frowning: From the feedback we got, seems to be a problem with the headphones and not with the app.

When playing synced content, there is no way for us to boost the audio right now. That’s something that we can only do when transcoding the stream (all synced content is played directly). We might be able to do something like that from the app in the future, but definitely not right now :confused:


#11

Again, looking for an update to this - using AirPods on a plane is impossible for me.