Web playback stops working when Server is claimed [FreeNAS]

server-freebsd

#1

Hi, having a strange problem that as soon as I login with my plex-account on the server [Claiming the server] all playback via the browser stops working. Both localy http://192.168.*.*:32400/web and via https://app.plex.tv/web

The only thing still working is playback via my Rasplex client. Tried both via Chromium on Ubuntu 16.04 and Chrome on Windows 10 and both just gives me a constant spinning loading screen as soon as I try to watch any material. Logging out [unclaming] the server reverts back to "normal" behavior where my local computers can use the web-player of the server via http://192.168.*.*:32400/web


#2

Restarted the plex server service and then I did these steps
1: Logged in to the server localy via http://local-adress:32400/web
2: Played a video for 10 sec successfully and the stopped it
3: Claimed the server with my plex account
4: Tried to play the same video again, no success but a message that the file could not be played after about 60 sec
5: Unclaimed the server
6: Played the same video again for 10 sec, sucessfully and then stoped it
7: Dumped the attached logfiles


#3

I've narrowed it down to beeing a Chrome / Chromium problem so I will continue my search for a solution in this thread: https://forums.plex.tv/discussion/102087/video-wont-play-from-chrome-web-player#latest