Why is my server in Indirect mode?



Ive tried everything! Im not sure if Ive done the right decisions.
Ive installed the Plex in my Windows 7 SP1.
When Im in Settings -Remote Access it says "Not available outside your network" and is redmarked.
Under that it says "Manually specify public port" and the port is 32400!
Ive logged in to my Router and made a PortForwarding of the port 32400 and it still says "Not available outside your network"
Ive read that this is only if you planning to see your films OUTSIDE your own network so maybe that is OK!?

BUT when i try to stream my films to the Apple TV it cant find my server! It only accepts the server in Indirect mode and can only stream at a very low resolution.
What to do?
Best regards


Unless you need to access your Plex Server while you are out and about you don't need remote access. If you want that, we can help you get it working.

Any Plex client on your local network should see your Plex Server as "nearby". Is your Windows 7 computer's network properly configured? If you have your network set to public then Plex Server won't be able to communicate with your other devices. For Windows 7, make sure your network is set as private.


Thanks kegobeer for an answer.
OK. Ive tried to change the network from HomeNetwork to OfficeNetwork to PublicNetwork (Control Panel -Network). Ive tried them all and in the Plex Settings my Server is still Indirect! Any ide´s!
Quite annoying. Should I remove the portforwarding in my Router? As you have understood I dont need the Remote from Outside my network ONLY from my local network. And that should be simple, shouldnt it!


What other security software is running on your Windows 7 computer?


Thank you for your concern. It seems that I recently had a computer crash so I have to reinstall and buy a new one.(Thats life ;-) ) But this time Im gonna have Windows 10. So if I have understood you are the Windows 10 better for changing to Private mode. So it would work now , wouldnt it?!! I´ll come back when I know more!


So Ive installed my new computer with Plex and NO problem. My Apple TV immediately saw my Plex Server! Everything works fine! And the network is in private mode in Windows 10! Windows 7 was a nightmare!