Why Plex on my iMac El Capitan is unable to connect to my Roku 4 IP number

roku

#1

I tried the "help line" and as usual, there was no useful reply.

I am trying to connect my Plex on an iMac 10.11.6 with 300 Kbps speed to my Roku 4 using IP # of the Roku. All other systems are updated to most recent.

The attempts to connect are failing all the time.

If you can provide understandably clear feedback to help me solve this, I'd appreciate it.


#2

Note: I am trying to setup DVR and Live TV


#3

so you have your PMS installed on the Roku and want to connect via Plex Web from your Mac to that server – correct? (https://Roku-IP-address:32400/web)
I assume both machines are in the same network? Not entirely sure as 300 Kbps sounds more like a very poor Internet connection… in a wired LAN you should get 100 Mbit/s or 1 Gbit/s, a little less via WIFI.


#4

I meant 300 Mbits fiber optic.


#5

Device : Roku 4 - 481

Device Information
Type Value
Connection Type Wi-Fi (802.11) four-bars
Frequency 2.4 GHz
Usage User1
IP Address xxx.xxx.x.xx
LAN IP Address Allocation DHCP
IP Address Type Private (NAT)
Hardware Address
SSID ATT
Status On

Tried the IP xxx.xxx.x.xx but it never worked.


#6

Did you use it in this way:
https://xxx.xxx.x.xx:32400/web
??

typing xxx.xxx.x.xx into your browser won’t work!


#7

Of course, do you think I am an absolute cretin?


#8

@SlimKh said:
Of course, do you think I am an absolute cretin?

Let’s say I learned to be cautious and not to take anything for granted in the internet. I didn’t mean to offend.
Coming from the same angle… have you tried this dialog with only the IP address? Is that dialog showing in your browser or the Plex Media Player?


#9

Thank you for your patience, Tom.

I looked at the Home Network Device Lists in the Gateway Status. I located Roku 4 - 481, as indicated above.

I tried using the IP address alone, the IP address:32400, and the IP address:32400/web but all of them failed.

I am almost certain that I may have some option enabled or disabled that is blocking the link up.


#10

Plex Media Player


#11

If it’s a network issue, you should also not be able to access Plex Web from your iMac (Safari > xxx.xxx.x.xx:32400/web).
When I newly install PMP on my iMac, I’m offered an option to sign-in – this will open Safari and I can sign-in. I’m nowhere required to enter the actual server IP. That’s what confuses me about your problem…