Windows 10 app not launching afer creater update

windows-store-app

#1

So after 2 days of not being able to launch the windows plex app and not being able to fix it im setting my pride aside and asking for help

ive tried everything
reseting the apps through powershell
uninstalling/reinstalling
and more..
i realised it was my two moniter setup confusing the app as it was trying to launch full screen
so disabled one moniter still wont launch
then this log file which i can read....


#2

txt log

2017-05-01 04:25:50:4720 [2] INFO - Plex for Windows 3.2.19.0-9b3c8fe09c8d58e9a282db84e746afb205ede8bc
2017-05-01 04:25:50:4730 [2] INFO - Windows.Desktop 10.0.15063.250
2017-05-01 04:25:50:4739 [2] INFO - [WindowsAppCore] - Current culture is English (United States) - en


#3

fixed it myself


#4

And the fix was?


#5

http://www.thewindowsclub.com/downloading-fixwin-10


#6

Can you be more specific? What fix did you apply from that fixwin-10 tool?


#7

i never saw this response i apologize long story short win fix worked for a little bit i cant remember what i did but it involved running two different programs within win fix and it fixed it for about a month i ended up having to do a fresh install of the windows update on my computer that has so far fixed the problem at least until the next update that breaks it again but a fresh install of windows will usually fix most problems not hardware related but its a last resort in my opinion. i lost alot of data in the process nothing i wasn't willing to lose always back up essentials
again i apologize for not getting back with you...