Windows app crashing when using continuous play



I have been having an issue for some time now where plex crashes when using continuous play. The timer comes on when an episode finishes but about half way through the app crashes. This only happens on the plex app install on my HTPC, seems to work ok on my windows phone and various android devices so doesn't appear to be an issue with the server.
Network logs created 27/12/16 @ 1725.
Plex server: Windows install on Server 2012 v1.3.3.3148
Plex Windows Client Version: 3.1.42-ee32610b
Plex Client running Windows 10 v1607 build14393.576

This is really getting tedious when watching things like adventure time which are only about 10 mins long per episode!!
Have tried uninstall/reinstall of plex client, removing client from server and re-authenticating, creating a new profile in windows and installing plex client but the problem persists.


Not sure what the status of this thread is

I've not seen it on the latest version on my surface 3.


Thanks, yes, this looks like the same issue when looking at the logs. Can't see any resolution to that either and that was posted some time ago now...
Windows client seems to be a bit of a let down lately, perhaps since making into a universal app


I am experiencing the same issue, the other thread was marked as answered, but I think it was incorrectly done, as there was not resolution posted.

Windows Client has definitely been full of issues since the UWP introduction. I am relying heavily on the Browser Version while waiting for it to get sorted out.

Plex was buggy in the beginning, then it was great, now it is back to being buggy.


No dev comment on this??


We have an issue with offline content in shuffle queue. When it needs to play the next item it also crashes. So could be the same issue. Its been there since the UWP version.


Just for info, what device are you using?

I do not have an issue on most of my devices, just my HTPC (the most important part of a Media setup).

I am running an Intel NUC for the HTPC side of things (hooked back into a powerful Server elsewhere on the network).


We see this problem with a Windows 10 tablet with movies on the SD card. Right now the tablet runs the insider but this problem has been there in all windows 10 builds, even the official AU update.


Still no fix for this?? Any answer would be nice.
It says a lot when my phone app looks and works better then my HTPC..
I feel a bit let down with the Windows version tbh. Are the problems and limitations due to making it into a UWP?


same thing happens to me, in continues play it either freezes when it shows the next episode, or goes to the next episode and does not play.


I've had this issue running the app on W10 for months and it is STILL not fixed. If you can't fix it just remove it already.


What is the stauts of develoment of the UWP Plex app? Seems it's not getting very regular updates. I have it crashing all the time whilst playing audio playlists. Many times it can't even make it through the first song without crashing.


I check in every few weeks or so to see if this is resolved, but still it crashes every time. It's been almost a year. Is the Plex UWP app not the replacement for Plex for Home Theatre? PHT isn't supported anymore. Why are the people at Plex ignoring such a curcial part of their product (the HTPC)?


Still the same for me... Crashes every time! I gave up on Plex UWP a while ago and moved to PMP.

PMP used to have Audio Sync issues with all my media that was resolved a few releases ago. But now, the latest update to PMP broke the Audio Sync.

So now, I have an option to watch my media out of Sync on Audio, or on an App that crashes after each piece of media is watched.

This is utterly pathetic now, we have put up with this for literal months (even years). The worst part is, Plex was stable when it was free, but I paid for this instability.

I am beyond disappointed in Plex. Does anybody have any suggestions on an alternative?

I am over waiting for them to stop releasing 'new features' every two seconds without fixing fundamental issues first. We would prefer a working stable media platform way before a thousand options and none of them working in any stable way.


Poor support.


Emby is starting to look more and more like the viable alternative.


OK, so I hope this help to you! I have this issue maybe two weeks and I was wondering what the change was on my PC… New bigger TV… because of that I changed Windows scale (DPI) and layout setting!!! From 150% to 175% and this is the problem! So I tried change it back to 150 and wooohooo it works again! No app crash using continuous play. I tried custom scale 170% and works OK too.


Nice one. I do use dpi scaling as its an HTPC and had it on 125%. Tried on 150 and works for me to. Tried 130 custom and this also works. Thanks for posting!