Won't launch from ShortCut

plex-for-kodi

#1

Hi Guys,

I've installed this and it launches no problem if I go in to Video -> Add-ons and then select Plex from the list BUT if I try to create my own menu item to launch this directly from a home menu item, nothing happens. I've tried using confluence, aeon nox and mq6. I think it is calling this but like I said nothing happens - RunAddOn(script.plex).

Just to check I created shortcuts to other Video - > Add-ons and they launch fine from the home menu.

Any ideas what I'm doing wrong or is this a known problem? I see this as a known issue but not sure if it's the same thing

"Launching from My Addons doesn't work/crashes"

Thanks

Simon


#2

I have been trying too, same issue. We can add Titan to that list of non-working skins.


#3

Add Mimic to the list of not working skins. I cannot even launch the application at this point. Only reason I use Mimic skin is because it works really well with Emby Server (I have been using Emby to serve my Kodi boxes, Plex to serve any external connections and Android devices ... overkill)


#4

It is likely the same issue. I will update the issue and the Known Issues thread.

A log would be nice as well to see exactly what is happening when you attempt to launch it.


#5

I have the same issue in my ATV4 (I'm using Mimic too). I even tried to use the ActivateWindow command, but it was impossible, I only could open the videos menu doing that.

Which log do you need exactly? I don't see any log related in my ATV4 via Xcode.


#6

Kodi Logs:
https://forums.plex.tv/discussion/246913/getting-kodi-logs


#7

Thank you. My log.


#8

On Eminence and Artic Zephyr the solution is, adding first to favorite and then add shorcut trought favorites menu


#9

Thanks for the log! We'll investigate.


#10

@Darzl, thanks for the tip. Adding as a favourite first worked for Nebula too


#11

The favorites trick worked on MQ7 as well, thanks for that.

I did have logs but there was absolutely no mention of this failing is the logs, I even generated debug logs but did not see any mention of this in those logs either, I've unfortunately deleted them now.


#12

@richardap1 said:
I have been trying too, same issue. We can add Titan to that list of non-working skins.

+1