"Your connection to the server is not fast enough to stream this video. Check your Network."

apple-tv

#56

That was reported as fixed


#57

@arobe79 said:
That was reported as fixed

Which is why I said "Possible" :((


#58

@phunkysai said:
My old Mac Mini died so I got an Apple TV 4 and I'm experiencing this same issue. I never encountered this on the old Mini, but it's pretty frustrating on the AppleTV. I have to stop whatever I'm watching (movie or TV show), and then restart roughly 2 or 3 times during the video in order to watch the whole thing. It doesn't happen with every single file, but when it does it's annoying.

If there's any other info I can provide that would help let me know, but it doesn't appear that the devs have responded on this thread?

Yep, this has been the exact issue for me since I bought the Apple TV 4 and found Plex for the first time. It's the one issue that seriously annoys me with Plex for Apple TV, it causes complaints in our house on a daily basis.


#59

@BastardSheep said:
I had been ignoring this thread because I assumed it was just my wifi network (AC1900 WIFI but a fair distance through numerous double-brick walls). I'm starting to wonder otherwise now, after reading this thread more thoroughly.

Right now I can't go more than 3 days without getting that message. If SD content I can usually (but not always) just pause for a few seconds, then play again and all good. If HD content though I usually need to reboot either the router or ATV4.

I'll try changing the setting to direct streaming and see how I go. I don't use chapter markers so I won't miss them. See if I can go a week without this message.

It has been over a month since turning off Direct Play and only using Direct Streaming, and I haven't seen that error once since the change was made.


#60

I tried changing the settings like you said, but this weekend I got the dreaded message still. However, I downloaded Simple X just to see if it happened there, and I got the buffering issue there as well (movie would pause, little buffer sign starts rotating on the screen like it does in the plex app - although it doesn't give any feedback message like plex does).

So now it appears to be an AppleTV issue, not a plex issue, which is going to be a nightmare to troubleshoot. Oddly, I've never had this issue on my iphone, ipad, nor the wireless Roku boxes I have streaming Plex in various rooms...


#61

@phunkysai said:
I tried changing the settings like you said, but this weekend I got the dreaded message still. However, I downloaded Simple X just to see if it happened there, and I got the buffering issue there as well (movie would pause, little buffer sign starts rotating on the screen like it does in the plex app - although it doesn't give any feedback message like plex does).

So now it appears to be an AppleTV issue, not a plex issue, which is going to be a nightmare to troubleshoot. Oddly, I've never had this issue on my iphone, ipad, nor the wireless Roku boxes I have streaming Plex in various rooms...

Or it could be a PMS issue...


#62

Just started running into this issue, and the only part of my configuration that has changed (since things were working) would be an updated version of my Plex server.

I'm able to stream through windows shares to Infuse and MrMc with absolutely no problem, but the instant I try to access the videos through the Plex server (as a UPNP device) or through the Plex app itself I encounter this buffering and network connectivity issue. This has me fairly convinced it's something on Plex's side, rathern than an issue with my hardware.


#63

Since it happens with low complexity MP4 files (SD episodes) and my ATV is wired and the problem does not manifest itself on old/older PMS version I believe problem is definitely on PMS side.


#64

New version of the ATV4 app out, and this bug was on the list of things addressed. I've turned Direct Play back on, will see how it goes. Won't know for a few days as it usually takes a bit (less than a week anyway) for the problem to show its head.


#65

Somethings not right lately. Never seen this "Server Not Powerful Enough" message before myself and there's been no setup changes. My Plex server is running on a very powerful Mac Pro 2013 model, and plex is transcoding the 264 video part of mkv's to Apple TV 4 and/or Amazon Fire streaming devices when it shouldnt need to. Ethernet is gigabit and wireless is ac. Latest Plex Pass server version and latest OS X. Makes no sense, other than a bug in Plex server software?


#66

i got this message today direct playing on mp4 h264,running the latest public plex server and apple tv plex app


#67

I'm seeing this again too on direct play.


#68

Please can we get some feedback on the developers on this issue?

Direct Play has not worked from day 1 on tvOS, yet the same file with Direct Play turnt off and just Direct Streaming on works fine with no buffering or error messages.

It is generally understood that Direct Play is the less intensive and 'preferred' method of play yet it seems broken with it.

Any developers care to share some insight? Would be happy to provide logs and sample files etc. if required :)


#69

For me there is definitely an issue with network buffering on all Plex ATV 4 versions including the latest testflight 1.2 1987.
All my HD videos both .mp4 and .ts (mpg) cannot be played without buffering/network message when using the Plex app. I have a Cat 6 wired connection. Kodi with PlexKodiConnect plays all files without issue in full 1080p. The last Plex update improved things slightly but I still get the message ever 15mins or so.


#70

i had this problem till i upgraded my ram to 16gb. haven't had it since.


#71

Strange as RAM should not affect Direct Play.


#72

I have 16 ram and a 60 mps download speed and I get that every day


#73

Same problem here, but i have found a workaround:
I have installed the VLC app on my AppleTV 4 and use this to connect with my Plex Server, with VLC i don't have any streaming problems.


#74

Is there any update on the direct play. I just to direct play everything it is really odd and frustrating to have this issue with the newest box I own. My cheap Nexus player just plays everything. Just would like to hear an acknowledgment of the issue. By the way i7 iMac 32gb ram hard wired gigabit network with rokus, Nexus players, and apple TV 4. Only stuttering on apple tv 4 direct play. Disable play direct stream plays fine.


#75

When I have Direct Play and Direct Stream on together I get stutter on full blu ray rips...which is most my library....If I enable just direct stream and not direct play its stutters.....If I enable direct play only and disable direct stream, everything plays flawless.....So that is how I have been using it recently...