If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Managing Access to Plex News

kinoCharlinokinoCharlino Posts: 1,510Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee
edited November 2017 in News

Access to Plex News is now controlled at an account-level basis. If you choose to enable or disable News, then that will apply to all Plex apps signed in to the same Plex account. The only exception to this is that the admin of a Plex Home can control general News availability for Managed Users in the Plex Home, too. (Managed Users cannot control their own News availability.) If you choose to disable News for an account, then it will not appear anywhere in Plex apps associated with that account.

You can access the setting under Account > Online Media Sources when signed in to the hosted Plex Web App with the account in question. When editing the setting, the available choices are:

  • Enabled: News will be available for the current account (and any Managed Users in a Plex Home the account administers)
  • Disabled: News will not appear anywhere in apps for the current account (nor will it appear for any Managed Users in a Plex Home the account administers)
  • Disabled for Managed Users: News will be available for the current account but will not appear for any Managed Users in a Plex Home the account administers (default selection)

Notes:
You may have to restart your Plex app or switch between users to see changes to this setting take effect.
The account setting is currently in the hosted web app only, until the bundled app is updated.

Search our Knowledge Base for more help

This discussion has been closed.