Can not enable "Automatic sign in"

rasplex

#1

I can not check Preferences > System > Plex > "Automatic sign in".

This line is just gray :-(

So I re-link to 'plex.tv/pin' after every booting.

Rasplex version is 1.8.

I need help ~


#2

Sounds like a corrupt SD card. You should reload the card again.


#3

Check to automatic sign in, change to the user that you want, enter one of your libraries.
Thats all, don't ask me why but if you dont go inside one of the libraries the user wont stick


#4

Automatic Sign In is only sensibly usable witrh Plex Home, which requires a Plex Pass.
You won't be needing it, since you will only be using one plex account.


#5

lol, good point @OttoKerner
i didnt realize


#6

Thank you, all.
Re-inastall rasplex image solved the problem, ‘re-link to plex.tv/pin’.
But, it still occasionally crashed, sometimes.
Finally, I found out that it happen after a un-normal system freezing or sudden power off.
I think that the unstable power status of system influences to a SD card, a like NewPlaza said.
So, Hard reset is usefull, untill now.


#7

@"bluemoon-lion@daum.net" said:
I think that the unstable power status of system influences to a SD card, a like NewPlaza said.
So, Hard reset is usefull, untill now.

Not sure what RPi you have but the RPi3 can require more current than alot of power supplies provide.
I've been using a great power supply from OSMC (Open Source Media Center) WebSiteHere. It gives a constant 5v/2.5a keeping mine on without the dumb under voltage warnings and the occasional power brownout/blackout issues.


#8

Simply cutting power will likely damage data on the SD card.

For a safe shutdown of the Pi per button you need additional hard- and software on it.
https://forums.plex.tv/discussion/250861/gpio-power-button-and-led-indicator-addon-v0-2

Or you are using the shutdown procedure in the left menu of Rasplex every time.


#9

Here is another great adapter from adafruit.
https://www.adafruit.com/product/1995

Good luck