Plex Media Server ARM package for Debian/Ubuntu Linux

other-dev

#1

Hi,

I've a ODROID C1 running PMS on a Ubuntu Linux. So far, I've been using the dev2day APT repository to get install/update the PMS .deb packages. However, dev2day is outdated and I'm not sure if there is anyone maintaining the repo anymore.

So, I decided to create an automated way to generate the .deb packages from the Plex Media Server Synology package. The ideia is to have a new .deb package as soon as Plex release their binaries.

If you guys have a NAS or any other ARM based computer running PMS, you might want to check this out.

The project page has instructions and a link to Github source code.

Project Page: https://tproenca.github.io/pmsarm7

-- Tiago


#2

Sweet, I’ll give it a try.


#3

Will there be an armel version?
I get:
W: Failed to fetch http://dl.bintray.com/tproenca/pmsarm7/dists/jessie/main/binary-armel/Packages 404 Not Found
Thanks,
Luke


#4

Unfortunately, this also seems outdated…
2017-08-10
Ver. 1.7.5.4035
Anyone who knows if/where you can get a newer armhf?


#5

Same here. I have an Odroid XU4 and when accessing Web interface, it shows that there is a new version available. However the link provided is for “armel” arch and my system is “armhf”

dpkg: error processing archive /root/plexmediaserver-ros6-binaries-annapurna_1.8.1.4139-c789b3fbb_armel.deb (--install):
 package architecture (armel) does not match system (armhf)
Errors were encountered while processing:
 /root/plexmediaserver-ros6-binaries-annapurna_1.8.1.4139-c789b3fbb_armel.deb

Where can I get the newest version for armhf arch?


#6

Here is 1.8.0.4109 armhf


#7

@ivanobom said:
Same here. I have an Odroid XU4 and when accessing Web interface, it shows that there is a new version available. However the link provided is for “armel” arch and my system is “armhf”

dpkg: error processing archive /root/plexmediaserver-ros6-binaries-annapurna_1.8.1.4139-c789b3fbb_armel.deb (--install):
 package architecture (armel) does not match system (armhf)
Errors were encountered while processing:
 /root/plexmediaserver-ros6-binaries-annapurna_1.8.1.4139-c789b3fbb_armel.deb

Where can I get the newest version for armhf arch?

Do you still have this package version (1.8.1 or newer) and can send it to me? That would be really nice as i have an ARMEL distribution of Debian ongoing and want to install PMS on it but can’t get any newer release of it.

Thanks in advance.