DBRepair development

ALL:

Continuing / restarting beta test due to changes.

A docker detection problem (now fixed) , some “noise leakage” and internal “tweaks”.

We’re still on schedule for October public release but this does bump us back to restart the beta.

Your help confirming would be greatly appreciated.

v00.99.12

  • Docker - Error detecting certain container types. Resolved by
    rewriting detection method. Fixed.

  • Console noise - Synology DSM 7.4 produces user-visible output when stopping and starting PMS. Fixed.

  • Privileges - Did not enforce ‘root’ requirement in all cases. Fixed

  • Message Cleanups - Refining / cleaning up output messages.

For your consideration: