Extremely slow menu navigation

openpht

#1

Hey guys, i reinstalled OS X El Cap last week on my 2007 iMac and installed the latest version of openpht. Movies play just fine but navigating in the menu is extremely slow. Talking about like 5-10FPS slow. When going up/down in the menu, even the background images change in slow mo. Deleted and cleaned thoroughly, reinstalled, still the same problem.. Works just fine in Win 7..
Any ideas? Is there more info i can provide?
Thanks in advance.


#2

nobody? it’s frustrating :frowning:


#3

My issue, which is similar, is that the Mac resources seem to be taking up more and making it hard to navigate. I do “Optimize Library” which used to take about 20 seconds or so and then everything was a dream, but recently, I no longer get the green toast notification indicating it has optimized. A rad Plex employee, MovieFan, indicated the optimizing still worked, but I too still get slow downs on the server. Mine was after a Sierra update. I even did a fresh OS install, and simply moved over the Plex database files per the migration notes, and while everything worked perfectly, I am still seeing the occasional slow downs.


#4

@“Kyle Verry” said:
My issue, which is similar, is that the Mac resources seem to be taking up more and making it hard to navigate. I do “Optimize Library” which used to take about 20 seconds or so and then everything was a dream, but recently, I no longer get the green toast notification indicating it has optimized. A rad Plex employee, MovieFan, indicated the optimizing still worked, but I too still get slow downs on the server. Mine was after a Sierra update. I even did a fresh OS install, and simply moved over the Plex database files per the migration notes, and while everything worked perfectly, I am still seeing the occasional slow downs.

well this mac is just a player, the server is a windows 7 dedicated server connected to a tv (funny thing, openpht is flawless there)
kodi works fine, pmp is fine. openpht navigation is in slow motion. weird.


#5

Whoops. Yeah, my Mac is the server, and 100% of the clients are sluggish and unbearable.


#6

was there any solution to this? I just upgraded my server from OS Yosemite to Sierra and now my Plex menus are unbearably slow on all clients.


#7

was there any solution to this? I just upgraded my server from OS Yosemite to Sierra and now my Plex menus are unbearably slow on all clients.


#8

@Goodall said:
was there any solution to this? I just upgraded my server from OS Yosemite to Sierra and now my Plex menus are unbearably slow on all clients.

Yeap. It was an app, don’t remember the name, similar to “shades” that let you extend the minimal brightness (2007 iMac had a super bright screen)