In direct connection on local network

playstation

#1

Hi all. I'm trying to use the Plex app on my PS4 but it says it has an indirect connection and limits the speed/quality.

Every other app on my network (ios, android) are fine and get a direct connection and the PS4 is right net to the server and all remote connections are also fine.

Do I need to set something up on the app or my router (Fritzbox)?


#2

Hi all! I have the same problem. The connection to my server (PS4 pro and Plex Server are connected with 1Gb LAN) need a couple of minutes and then there is the message, that I don't have a direct connection.
I also use a Fritzbox.

Is there a guy with the same problem and could tell us a solution?


#3

Same here!


#4

I think the PS4 version has been dropped as I get this too and have given up with it.


#5

You should open port TCP 32469/32400, UDP 1900 and UDP 32410!


#6

I solved the problem by allowing insecure connections to the plex server on the local network.


#7

Sorry to re-open this, but I am seeing the same issues as the OP. I tried the joeldeluxe94 suggestion, but it does not work.

I get a direct connection using my iPhone (iOS), but the PS4 is not playing ball. I too have a Fritzbox! 7390, and I can't seem to find a way to allow insecure connections to the plex server, which is running on a Synology Diskstation, on the local network.

Anyone with any further experience on this?

Thanks, J