Install older version

server-netgear

#1

I am running plex server on a Readynas 516 but find that Version 1.11.0.4666 is not stable for me. can i install version 1.10 over the newer one or will i have problems?

i am running into issues where it will play one song and stop - in browser, unlike before
and it has crashed twice since i upgraded and never done that before.-- nor have i changed anything on the readynas.

thoughts?