Need to turn off Dolby Digital in order to play movie

plexconnect

#1

Using plexconnect '0.5-dev-161017' and plex media server 1.10.1.4602. ATV3.

Movies pause right when starting. In order to get the movies to play, I needed to disable the Dolby Digital option in the plexconnect ATV3 interface.

This was originally reported here: https://github.com/iBaa/PlexConnect/issues/509


#2

Pls see Q3 in FAQ (rewritten to be more clear).


#3

@moody_blue said:
Pls see Q3 in FAQ (rewritten to be more clear).

Here is the audio of the file

I guess my TV only supports Dolby Digital 5.1 (i.e. not 2.0), as 5.1 plays correctly? With DD 2.0 mkv file:

ATV DD setting: Auto, Plex DD setting: On - Paused video
ATV DD setting: On, Plex DD setting: On - Video plays, but no audio
ATV DD setting: Auto, Plex DD setting: Off - Video plays with audio


#4

Well, looks like I will have to modify PlexConnect to transcode AC3-2ch audio to AAC-2ch. Don’t know if this is possible but I will try.

ATV DD setting: Auto has the same effect as ATV DD setting: Off when files are transcoded by Plex.