unexpected error loading library

server-unraid

#1

I can NOT see what is in the libraries


#2

If I switch to folders I can see the folders but nothing about the movies


#3

I was previously using Plex Media Server running on Windows 7. It was accessing network shares on a Synology NAS. Recently I moved all my media to an UnRaid server. I’m on UnRaid 6.4.

Whenever I try to access any video through Folder view I get the error listed above. I have a section for Home Videos and browsing that content as movies doesn’t make much sense. The folders in that Network Share are labelled such that it makes finding things relatively easy. I always used to watch videos in there by looking them up by folder. Now whenever I try to do that I get the error above. I also find this error in any other folder that has videos (movies, TV, sports) if I try to use Folder view. I’m not sure when this error started as I just started noticing it recently

My UnRaid server is running version 6.4. Plex states it is up to date and is running version 1.13.2.5154. I have rebooted the server and stopped and started Plex which didn’t help

PS. I tried to create a new topic with this title, but the forum wouldn’t let me. This seemed like the closest to mine so I thought I’d try piggybacking on here.

Edit - I tried this in all my libraries. I can actually see folders in my music and TV libraries, but every other library gives this error. I can’t see anything different about those