Can't claim server

server-raspberry-pi

#1

Hey guys, I'm new to all this, so I appreciate any help you can give me. I've been running my Plex server on a Raspberry Pi 3, with all my media on an external hard drive. The problem came in when, wanting to start fresh, I deleted my server from Plex. When I restarted the server and opened the webpage to access the settings, I was presented with the usual new server page, and the message that I needed to claim the server. However, when I tried to claim it, nothing happened, and navigating away from that page prevents me from finding it again. I tried deleting the server from the devices page again, and restarting the server again. Same issue happened again.

I've tried running the server on different operating systems and computers, but I'm always stuck dealing with this issue of not being able to claim the server. I've also looked through as many existing threads as I could find on the subject, but haven't yet found any solutions that have worked for me. Like I said, I'm new to all this, so please let me know if there are any log files or anything that I can post to help figure out how to fix this.