Channels are not working (solved)

plexconnect

#1

PMS - 1.11.3.4803
PlexConnect - 0.5-dev-200218
ATV3 Rev. A- 7.2.2

When I try to use channels in PlexConnect none seems to work. I know that channels are sometimes broken, but "Animal Planet" on "cCloud TV" usually works in PlexWeb and iPad. In PlexConnect I can navigate through various screens, but when I select "Animal Planet" to be played it gives message "trailers not available. Try again later"


#2

I’ve seen a lot of this when going through channel content. I just tried to play something from the CNET channel and it gave me that. I tried to play the same item from my Plex app and it gave me a failure. The other channels I use are working fine. I use Subzero to grab Subs and that works… I think it’s a Plex issue, not a PC issue.

None of CNET works, NME is empty, Freeform spins around and around without ever starting playback. I’ll go through the channels when I have time and take note of what’s not working.

Eh, comedy Central ain’t working either, I can get to the videos, but none of them play. Playback error.

I used to get this all the time on XBMC/Kodi, is the Plex Channel system similar to Kodi Video Plugins?


#3

Fixed in V0.6.