Clock not displaying properly

plexconnect

#1

Hello team, I just upgraded to the latest commits and noticed that the on screen clock is not displaying properly. The main clock is cut off in the center of the screen, and the “Ends at…” is misaligned at the bottom.

See the attachment


#2

In the PlexConnect initial screen go to settings. From the available options there is one that says "Video Player OSD". Choose this one. There you have settings to position the clock, such as "Clock Position" and "Overscan Adjust"

Please try to find the settings that suit you best.


#3

Thanks, I'll give that a try...but it was working just fine previously so it seems something changed with the latest update?


#4

I set it to the Right and then back to Center and now it looks okay. So it's an easy workaround, but something definitely broken in a recent update. Thanks for your help.


#5

The latest update created a new parameter (to support Dolby Digital) and all others were not affected. The part of the code that has to do with clock display has not been changed for more than one year. It is possible however that the update may also require that ATVSettings.cfg are refreshed but I'm not able to test this.

Or did you delete ATVSettings.cfg during reinstall ? Or changed the ATV screensize (from 720p to 1080p, for example) ?