Disabled Remote Access and now local streaming in my home is a blurry mess on the Plex PS4 app

playstation

#1

Last week I disabled Remote Access in my Plex settings since I never use it outside of my home and now whenever I try to stream media from my computer to my PS4 via my local network (both are plugged directly into the same router), the video quality is awful. I tried enabling Remote Access to see if that would fix the problem but now whenever I re-enable it the icon shows green that it connected for about a second or two before it turns red and says it cannot connect. The really weird thing is that if I go to the PS4's built-in Media Player app it finds my Plex server and is capable of streaming them at much better quality, but for some reason anything I watch over about 20 minutes or so the audio gets horribly out of sync, so using the PS4 Media Player app over Plex is less than ideal. I have a TP-Link AC1750 router, and any help on this matter would be greatly appreciated!


#2

Quick follow-up: after I updated Plex today it solved the problem. Not sure what the issue was, since updating my router's firmware didn't help, manually forwarding ports didn't help, and setting a static IP didn't help either. Oh well, glad to be able to use the PS4 Plex app again.