Phlex will not play but says it is...

other-third-party

#1

when typing the command "play Star Wars II" I get the following...(and it says you got it, Playing star wars II)
however, does not play per the log below. How do I resolve this? ( doesn't what device I select to cast to, including web)

Playback Result:
{
"url": "https://myaddresshere.217e613d630c4a2ca46f2da24d41bfc9.plex.direct:myporthere/player/playback/playMedia?key=%2Flibrary%2Fmetadata%2F12010&offset=0&machineIdentifier=6fbae2467bf4bde019ed794f9af6df0f77c6b356&protocol=https&address=myaddressagain.217e613d630c4a2ca46f2da24d41bfc9.plex.direct&port=myportagain&containerKey=%2FplayQueues%2F1301%3Fown%3D1%26window%3D200&token=&commandID=6",
"status": "error"
}

Unexpected HTTP code: 400, URL: https://myaddressagain.217e613d630c4a2ca46f2da24d41bfc9.plex.direct:myportagain/security/token?type=delegation&scope=all&X-Plex-Product=Plex Web&X-Plex-Version=1.1.0&X-Plex-Client-Identifier=2abd803ecc7f603a7993d5c0&X-Plex-Platform=Chrome&X-Plex-Platform-Version=62.0&X-Plex-Sync-Version=2&X-Plex-Device=Windows&X-Plex-Device-Name=Plex Web (Chrome)&X-Plex-Device-Screen-Resolution=1680x919,1680x1050&X-Plex-Token=qgXXo599bzsRuWyJ7STb&X-Plex-Provider-Version=1.1


#2

does plex have any log you can look at? 400 means Plex is rejecting the request for some reason.

do you have the latest version of Phlex? how did you install phlex (Docker, PHP server, etc)?

is the device you’re casting to discovered or static?


#3

i have fixed that issue, now. however i do still have an issue getting it to play some movies i have. example “Hey google, ask phlex tv to play The Goonies, on chromecast.” it says okay phlex tv, i can’t find that in your library. (when i can open the app and play it.

some movies are fine others are not. why?