Plex Devs - please confirm that you know that Plex DVR on Shield is unusable in UK!

server-nvidia-shield

#1

There's a bunch of bugs in Plex for Shield (uncorrected in the latest version) that mean that Plex DVR on the Shield is currently UNUSABLE in the UK.

Videos recorded in HD hang on ff/rew, and sometimes fail to start: https://forums.plex.tv/discussion/257232/bug-android-tv-player-unusable-for-plex-dvr-hd-recordings-in-uk

Videos recorded in SD fail randomly part way through: https://forums.plex.tv/discussion/258640/bug-1-4-1-fails-catastrophically-half-way-through-plex-dvr-sd-file-uk

They can't always be optimised as a work around: https://forums.plex.tv/discussion/258645/bug-1-4-1-optimising-plex-dvr-sd-video-fails-with-transcoder-error-uk

Can someone from Plex at least confirm that these problems have been noted and are being worked on?


#2

... tumbleweeds ...

I'd expect at least some kind of acknowledgement that you're working on fixing a major failure on your premium platform for one of your major markets.

More to add to the above - transcoding also fails spectacularly for UK HD files - see here.

@elan can we get a comment please?


#3

At least tag the people who work on the Android app... Elan isn't going to answer.

If it makes you feel better, it's the same in the latest beta for Android TV.

@sixones
@ManuelPG

I've found the same.

AAC_LATM doesn't seem to be supported.

I'm getting a lot of MPEG2 .TS just play audio for a minute before the picture catches up.


#4

My strong suspicion is that it's a transcoder bug (or bugs) in the Shield implementation of PMS rather than a problem in the Android player app, as evidenced by the errors in the logs in the original reports.


#5

Thanks for reporting, we are aware of the issue and are working on a solution for UK DVR recordings.


#6

@sixones there also seems to be a problem when a 1080i transmission switches to 1080p. If transcoding video, the picture goes haywire - see later comments in https://forums.plex.tv/discussion/257232/bug-android-tv-player-unusable-for-plex-dvr-hd-recordings-in-uk


#7

@DavidAndAndrea said:
@sixones there also seems to be a problem when a 1080i transmission switches to 1080p. If transcoding video, the picture goes haywire - see later comments in https://forums.plex.tv/discussion/257232/bug-android-tv-player-unusable-for-plex-dvr-hd-recordings-in-uk

Thanks, just found this myself with a GoggleBox recording from channel 4. As you said looks like the transmission changes size between the adverts and the actual program and this causes issues in the recorded file.


#8

@sixones that might be a different issue. I think it's only BBC channels (ie not Channel 4) that switch between 1080i and 1080p. @"MovieFan.Plex" has a link to a sample file on Google Drive.


#9

Bump - 4 months later - is there any progress on this issue?

Recording shows in UK has freeze ff/rew problems. Enabling transcoding makes it possible to play stuff back, but it frequently has audio sync issues.


#10

Nope, no apparent progess.

Yep, it shows a really sucky attitude from Plex. They're far more interested in getting new features in to impress the investors than to actually have a working product.


#11

Any updates? I've just bought a Shield Pro and HDHomerun Connect to use here in the UK and it's unusable - when programmes do actually record (which seems very hit and miss), very few of them play on the Shield plex player - the audio is fine, but the picture is frozen. I love Plex and have been using it on my NAS for years, but the DVR on the Shield is simply not working. Incidentally, using kodi with the plex plugin plays the files fine....


#12

Can you give me some insight into how to install Kodi on the Shield with the Plex Plugin? I've seen a few folk suggest that it's the cure-all for Plex playback problems, but I don't want to go spending hours on working out the best way to get it up and running!


#13

@DavidAndAndrea

Install Kodi from Google play app. Then follow these instructions:

http://forums.plex.tv/discussion/246911/installation-instructions


#14

Any update on these. Dvr issue. Just purchased and hdhomerun and Plex pass. To find it doesn't work correctly with hd content in the UK.. Hope you guys can get this sorted.


#15

Please can we have an update?


#16

I posted these:
https://forums.plex.tv/discussion/284669/shield-tv-and-plex-web-app-cannot-playback-this-recording-3-issues-found#latest

https://forums.plex.tv/discussion/285233/can-we-have-mp2-aac-latm-direct-play-support#latest

https://forums.plex.tv/discussion/282096/pms-1-8-1-does-not-capture-any-uk-subtitles-on-any-programme-yet-the-hdhomerun-software-does#latest

All related to the issues here, but the first two received no reply from plex and the last has received no progress.

I used the hdhomerun software to record now as plex doesn’t work well.


#17

I think this statement could be made for the Plex DVR in the US also on the Shield. Nothing but trouble recording shows, aborting, pixelation. My comments have been unanswered also, wonder if anyone reads these forums.


#18

Afullmark - for some reason it says I don't have access to the middle link, even though I'm a Plex Pass user and I'm signed up for beta releases on Android. Are you signed up for something else that gives you access to another bit of the forum?


#19

@D-a-n-B said:
Afullmark - for some reason it says I don't have access to the middle link, even though I'm a Plex Pass user and I'm signed up for beta releases on Android. Are you signed up for something else that gives you access to another bit of the forum?

It's just posted in the Android tv Beta forum. You have to be signed up for that.


#20

I have just bought and setup HDhomerun and plex DVR on the nvidia shield, to now find out that UK recordings don't work. freezing on first load, cant FF etc. This seem to have been acknowledged by Devs back in February, with still no solution??