Plex on PI not starting anymore

server-linux

#1

My Plex Server runs on PI3 with Rasbian. It worked fine for the last year. I keept the OS up to date. The PI was up all the time
Starting holidays I shut down the system and turned PI off. 2 Week later after coming back from holiday I booted PI and tried to connect to Plex but no luck. Error ins Chrome: ERR_CONNECTION_REFUSED.

The Plex status is as follows:

pi@raspberrypi:/etc/default $ sudo service plexmediaserver status
● plexmediaserver.service - LSB: Plex Media Server
Loaded: loaded (/etc/init.d/plexmediaserver)
Active: active (exited) since Fri 2017-08-11 18:49:44 CEST; 48min ago
Process: 22383 ExecStop=/etc/init.d/plexmediaserver stop (code=exited, status=0/SUCCESS)
Process: 22445 ExecStart=/etc/init.d/plexmediaserver start (code=exited, status=0/SUCCESS)

Aug 11 18:49:43 raspberrypi su[22451]: Successful su for plex by root
Aug 11 18:49:43 raspberrypi su[22451]: + ??? root:plex
Aug 11 18:49:43 raspberrypi su[22451]: pam_unix(su:session): session opened for user plex by (uid=0)
Aug 11 18:49:44 raspberrypi plexmediaserver[22445]: Starting Plex Media Server: done
Aug 11 18:49:44 raspberrypi systemd[1]: Started LSB: Plex Media Server.

I am concerned about the status "Active: active (exited)". I am not sure what this means.

I checked the Plex media server log files and noticed that they havent been updated since the Server has been last working properly.

Is there any way to get the server running again, without loosing my media database ?

Thanks for any Support.

Elko