Plex Server on Freenas not working after IP Change


#1

Hy Guys,

this questions and its answer is somewhere out there and has been asked 1000 times i guess, but i cannot find the solution.

I have a freenas box running and Plex Media server installed on it via the plugins.
After changing my ip adresses internally in my network, the server is not reachable any more.
I also enabled port forwarding to 32400.

I changed the Ip adresses to static in my router as well as well i have reinstalled the plugin and tried to set it up newly. Neither of those approaches worked and the server does not appear when i go to: http://"IPADRESSE:32400/web/index.html

Also do the server settings not appear and therefore i cannot do anything there.

My assumption is that the somewhere in a config file or something, the old server settings are still present and plex is trying to find the server there somehow.

Do you have any clue where to look or what to do?

Your help is highly appreciated

regards,
Simon


#2

You need to stop Plex from running and then locate the Plex Preferences.xml file and delete it. then restart Plex.

The file normally resides in the Plex Media Server data folder, but I have no idea where to find that or how to access it with a FreeNAS docker image.