RPI Zero W support



Hi, a relative newbie with Linux but now trying out my third RPI - a PI zero with integrated Wifi.

I had a bit of trouble getting Rasbian to work as the card appears completely dead until presented with a recent/current distro. With the right image I have the PI Zero W working fine with its integrated wifi and bluetooth driving a remote keyboad/track[pad. Rasplex, I couldn't get the Linux installer bin to run under my daily driver distro (Gallium OS) which I put down to my incompetence so I used a windows machine and downloaded the 32 bit installer for windows set for a Raspberry pi (not pi 2) since I understand the zero uses the PI 1 CPU etc.

My issue is that I have not been able to get RASPLEX to boot and I get stuck on the coloured flash screen when trying both 1.6.2 and 1.7.1 . Given the trouble I had needing a very recent release of Rasbian before it would boot I wondered if anyone else has a RPI zero W running 1.7.1 or is it just me having problems.


I've also tried this and get exactly the same screen. I happen to also have an original pi zero so tried the sd card in there and it works perfectly. Hopefully support for the pi zero w will be built into a later release


Because no one on the team has gotten a chance to play with the rPi Zero W yet.



@poiuytre111 and @jameseyre This is now working in OpenPHT I'm running it now. Make sure you still use the regular rPi image as it's been altered to support rPi1, rPi0, and rPi0W.