Scanner Issue



Hello, I have a problem for a week now that the scanner process is very active. At the beginning I simply killed the process because he did not stop after about 12 hours. Now I have a closer look. This is in the console
-Plex Media Scanner --analyze-loudness --section 10 --log-file-suffix Deep Analysis
Then I looked in the LOG files. It constantly comes so an error message.
-Dec 16, 2017 22: 38: 02.369 [0x7f6e3e511700] INFO - [FFMPEG] - overread, skip -5 enddists: -2 -2
What could that be?
Thanks for any help.


I looked into the database. Section 10 is the music library.


I have the exact same problem, since the last PLEX update.

This is truly madness, my box has never been burning so heavily for so many hours. I also have to kill over and over the plex process to stop this (insane) behavior !

Does anyone knows how to disable this insanely expensive process (that also seems quite useless) ?


There were probably changes in the new version. seems to be normal.
my scanner takes about 12 hours. I noticed that my database is 50 mb bigger after this process.


I can not even run plex any longer. Scanner is running my cpu at 100% ... i have had to stop using plex and am very upset.

i have thousands of audio files... it would take weeks to scan them all (another thread says that plex is playing each file to get the loudness settings)...

this is really ridiculous.
there should be a setting we can control to not CARE about the loudness.

or only do a few at a time. for say 5 mins an hour or something

but to cripple a computer because of not planning that many of your users have MANY audio files is poor desgn

AND not informing us of this
I cant find any mention of the scanner change in any of the recent versions


I rolled back to the previous version but that is still doing the loudness analysis and crippled my pc.

so i am going to have to roll back until i can find another version which will not have the scan for loudness (with deep analysis)

this is really ridiculous. if the introduction of plexamp was going to mean that this heavy scanning would be put into effect without any warning to users as to the cpu affect then there should AT LEAST be an option to OPT OUT of this!

I am really upset that this was not tested on a setup with a large audio library …

This change has rendered PLEX unusable by me. I will have to continue to run an older version until there is a change to allow a user to opt out of the deep analysis loudness scanning.

or that scanning process is changed to be of the lowest priority or only to fun for 5-10 mins an hour.

This is so very very very disappointing… this change has affected many users who have opened tickets on various topics here and not one reaction from Plex as to fixing this.

And for me it makes Plex unusable… without running a much earlier version (i will post which when i figure it out). :s