Strano problema con un titolo della mia libreria


#1

C'è un filmato della mia libreria che avendo avuto un problema (di rete, credo) durante l'avvio non si visualizza più. App su Android Box. Nel senso che su Plex appare un messaggio:
"La riproduzione è stata interrotta perchè la connessione a Plex media server non è più disponibile. Assicurati che il server sia raggiungibile e riprova."
E' inutile dire che altri filmati della stessa libreria sono tutti perfettamente visibili. Non funziona neanche se lo vuoi riprendere dall'inizio o da un punto qualsiasi. Come se fosse marchiato a vita.
E' inutile anche dire che lo stesso file è visibile su tutti gli altri dispositivi android e no.
Come si risolve?


#2

Cancellalo e riaggiungilo. Se nemmeno così va, rinominalo. Se neanche così funziona, allora riconvertilo con un qualsiasi programma di "media converter" e lo prenderà come nuovo.


#3

@Alexdee75 said:
Cancellalo e riaggiungilo. Se nemmeno così va, rinominalo. Se neanche così funziona, allora riconvertilo con un qualsiasi programma di "media converter" e lo prenderà come nuovo.

Ammetterai che è assurdo!


#4

@pappagone2000 said:

@Alexdee75 said:
Cancellalo e riaggiungilo. Se nemmeno così va, rinominalo. Se neanche così funziona, allora riconvertilo con un qualsiasi programma di "media converter" e lo prenderà come nuovo.

Ammetterai che è assurdo!

Ma almeno ha funzionato? :D Non è del tutto assurdo: Plex gestisce i file tramite un grosso database e può capitare che si "incricchi" qualcosa per cui, anche se il file è presente e perfettamente integro, il database abbia dei dati non consistenti che ne impediscono la riproduzione. In questi casi di solito conviene, come ha detto Alexdee75, spostare il file dalla libreria, aggiornare la libreria, empty trash e clean bundles (con questi due comandi rimuovi dal database ogni riferimento al file rimosso) e quindi riaggiungere il file, in modo da ripartire con una voce di database "pulita".


#5

Niente da fare: cancellato sul server, rinominato, rimesso sul server. Stessa identica cosa. Mi sembra veramente allucinante! Ora provo a passarlo da avi ad mp4 o similia....


#6

Un ora e 15 per la conversione. A questo punto me lo vedo con cromecast collegato al mio cellulare/PC


#7

@pappagone2000 said:
Niente da fare: cancellato sul server, rinominato, rimesso sul server.

Se tra ogni operazione non hai aggiornato la libreria, svuotato il cestino e pulito i bundle non serve a nulla.


#8

Ma scusate. È possibile che lo stesso film lo vedo su altri 10 (dieci) dispositivi, smartphone, PC, tavoletta, Android TV, è solo su un dispositivo mi fa quello scherzo? Mi sembra una .....


#9

Mi era sfuggito che funziona su altri client, allora non c'entra nulla il PMS, è probabilmente un problema della android box


#10

Ma se sulla stessa Android box vedo tutti gli altri video della libreria?
Anche entrandoci con altri utenti (ho la Plex pass).