TV Themes don’t play

server-nvidia-shield

#1

I already own the 500 GB 2017 Nvidia Shield and have the TV themes playing successfully when the TV show is open. I just bought the 16 GB Shield for my daughter but the TV themes don’t play even though the setting is turned on and both Shields are configured identically.
Both machines have the latest OS updates installed and Plex Server and client app are up to date. I’ve tried refreshing the metadata on the ‘silent’ machine without success. I’d appreciate any suggestions as to why this might be happening as it’s driving me crazy. PS - I discovered Plex last year and love it. The latest Collections feature is a godsend :)


#2

If you’re using it as a server, login to it through a computer, and make sure themes is checked under agent settings.


#3

Thanks Alaglty. I have checked and the Agent settings as you suggest and Themes are checked so that’s not the issue. Any other ideas? :frowning:


#4

@JeffyFisher said:
Thanks Alaglty. I have checked and the Agent settings as you suggest and Themes are checked so that’s not the issue. Any other ideas? :frowning:

Same issue here. Do you have PMS on adopted storage?


#5

Hi kidnap. Glad to hear I’m not alone but sorry you have the same issue. I am using external hard drives but they are NOT adopted and PMS is running on the original Shield internal storage.


#6

+1 I’m having same problems, running 1.13.0.5023. It have been couple of weeks and still not getting any theme music. Another PMS I’m running on Synology is okay.


#7

There seems to be no rhyme or reason to it. I have an identical setup on a 16gb Shield and a 500gb Shield. Plays on the 500 but not on the 16. No error - just doesn’t play. Frustrating.


#8

Having the same issue also with no theme music on TV shows (All clients fail to play theme music BTW)

I know Plex have been busy getting ready for Oreo & moving data to adoptive storage, But hopefully can find some time to fix this. Its not a major issue… Plex still works just fine (99.9%).


#9

Have the exact same issue


#10

Same here. Will try to find some info in logs.


#11

Finally had some time to check the plexthememusic.log. I see this:

2018-06-23 11:54:04,159 (203cc67450) :  DEBUG (runtime:717) - Handling request GET /:/plugins/com.plexapp.agents.plexthememusic/messaging/function/X0FnZW50S2l0OlVwZGF0ZU1ldGFkYXRh/Y2VyZWFsMQoxCmxpc3QKMApyMAo_/Y2VyZWFsMQoxCmRpY3QKMTAKczIKZW5zNApsYW5nYjFzNQpmb3JjZWIwczgKcGVyaW9kaWNzNAozMDUxczQKZGJpZGkwCnM3CnZlcnNpb25uczEwCnBhcmVudEdVSURuczgKcGFyZW50SURzNwpUVl9TaG93czEwCm1lZGlhX3R5cGVzNDMKY29tLnBsZXhhcHAuYWdlbnRzLnRoZXR2ZGI6Ly8zMzI4NTg%40bGFuZz1lbnM0Cmd1aWRzNgozMzI4NThzMgppZHIwCg__
2018-06-23 11:54:04,163 (203cc67450) :  DEBUG (runtime:49) - Received packed state data (564 bytes)
2018-06-23 11:54:04,168 (203cc67450) :  DEBUG (runtime:814) - Found route matching /:/plugins/com.plexapp.agents.plexthememusic/messaging/function/X0FnZW50S2l0OlVwZGF0ZU1ldGFkYXRh/Y2VyZWFsMQoxCmxpc3QKMApyMAo_/Y2VyZWFsMQoxCmRpY3QKMTAKczIKZW5zNApsYW5nYjFzNQpmb3JjZWIwczgKcGVyaW9kaWNzNAozMDUxczQKZGJpZGkwCnM3CnZlcnNpb25uczEwCnBhcmVudEdVSURuczgKcGFyZW50SURzNwpUVl9TaG93czEwCm1lZGlhX3R5cGVzNDMKY29tLnBsZXhhcHAuYWdlbnRzLnRoZXR2ZGI6Ly8zMzI4NTg@bGFuZz1lbnM0Cmd1aWRzNgozMzI4NThzMgppZHIwCg__
2018-06-23 11:54:04,171 (203cc67450) :  DEBUG (model:32) - Loading model with GUID com.plexapp.agents.thetvdb://332858?lang=en
2018-06-23 11:54:04,174 (203cc67450) :  DEBUG (model:234) - Deserializing from /storage/emulated/0/Android/data/com.plexapp.mediaserver.smb/Plex Media Server/Metadata/TV Shows/1/c1efd6f86e10db8a90eb783fb38d307b8af395f.bundle/Contents/com.plexapp.agents.plexthememusic/Info.xml
2018-06-23 11:54:04,178 (203cc67450) :  DEBUG (networking:166) - Requesting 'http://127.0.0.1:32400/library/metadata/3051/tree'
2018-06-23 11:54:04,241 (203cc67450) :  DEBUG (networking:166) - Requesting 'https://tvthemes.plexapp.com/332858.mp3'
2018-06-23 11:54:04,564 (203cc67450) :  ERROR (networking:219) - Error opening URL 'https://tvthemes.plexapp.com/332858.mp3'
2018-06-23 11:54:04,572 (203cc67450) :  DEBUG (model:229) - Serializing to /storage/emulated/0/Android/data/com.plexapp.mediaserver.smb/Plex Media Server/Metadata/TV Shows/1/c1efd6f86e10db8a90eb783fb38d307b8af395f.bundle/Contents/com.plexapp.agents.plexthememusic/Info.xml
2018-06-23 11:54:04,579 (203cc67450) :  DEBUG (runtime:88) - Sending packed state data (598 bytes)
2018-06-23 11:54:04,581 (203cc67450) :  DEBUG (runtime:924) - Response: [200] str, 16 bytes

Tried to access that mp3 link, got an access denied answer (maybe this is expected). So log points to an issue but no idea what coudl it be. Somebody?


#12

Still have the same issue - no resolution yet.


#13

I’m having same issue. I use shield as server but themes don’t play on any device.


#14

Could we at least get the Plex Team to acknowledge this issue?

I mean, there were two beta updates already and no mention of this issue at all.
This and bugs like debug logging almost locking up the device, they could at least confirm it’s an issue on their side or if it isn’t well, at least tell us about it!

I don’t ask for ETAs but at least some feedback, specially when something was working fine and suddenly new updates broke it.


#15

Agreed - It would be nice to have Plex confirm/deny there is a problem. That way I can stop trying to fix it…


#16

Hello I’m Mike from Holland. On my PMS on my shield (500GB) I have the same problem. Plex does not play any themesong. I even add a themesong myself with a guide from Plex but even that song is not being played… Still no word from Plex HQ? I really hope they are going to fix it with a update. Even on my phone and my pc I have no sound effect with my series :frowning: :frowning:


#17

Bump.

Still waiting for this to be at least aknowledged by the Plex Team.


#18

Im having the same issue.

Just was playing around to resolve it somehow.

I uninstalled the latest PMS update from Shield TV, and then added the shows again, and the themes started to play once again.

Now I updated PMS again to the latest version and existing shows themes were playing, but any new show that I added didnt.
So I think its some issue in the Server Update,

I got my shield 2 days ago and I noticed this issue, I see the PMS update that is causing me this issue was released back in July 24, its been quite sometime, I was expecting a more proactive support from Plex.

Plex please fix this bug, thank you