Volume always on maximum

rasplex

#1

Hi all. 

 

I have a strange issue using rasplex with the ios plex app. When playing any file the volume is always set to maximum. This isnt a big issue with movies or TV but when playing an album the volume defaults to maximum with each new track.

 

The strange thing is that when opening the ios app to adjust the volume when a new track has played the volum eslider is still where it was previously and all i need to do is tap the slider and it goes back to its original setting. 

 

Is there a setting I've missed?

 

Any help would be appreciated. 


#2

Hi all. 

I have a strange issue using rasplex with the ios plex app. When playing any file the volume is always set to maximum. This isnt a big issue with movies or TV but when playing an album the volume defaults to maximum with each new track.

The strange thing is that when opening the ios app to adjust the volume when a new track has played the volum eslider is still where it was previously and all i need to do is tap the slider and it goes back to its original setting. 

Is there a setting I've missed?

Any help would be appreciated. 

I can't test this issue myself, as I have no iOS devices, but I think we need to know whether this issue is specific to RasPlex or generic for all PHT implementations.

Please test the same usage with PHT as installed on a normal computer, to see if its behavior is the same as for RasPlex.

If that is the case, then you need to report this as an issue in the subforum for "Plex Home Theater" instead.

RasPlex is primarily a port of the "Plex Home Theater" sources to the Raspberry Pi platform, and this includes both bugs and improvements of the original code.

There have been a few bugs specific to RasPlex and a few additions and bugfixes specific to it as well, even for some generic problems.

But for most issues shared with the PC-based PHT versions we must wait for the issues to be fixed in those versions first, after which those fixes are ported to RasPlex.

Best regards: dlanor


#3

I have the same problem here, When flingering shuffled music from my ipod to the Raspberry, the volume changes between every track. Sometimes loud, sometimes quiet. Makes listening to music in the evening impossible.


#4

I have the same problem here, When flingering shuffled music from my ipod to the Raspberry, the volume changes between every track. Sometimes loud, sometimes quiet. Makes listening to music in the evening impossible.

That is not the same problem at all. Both problems relate to the audio volume, but your complaint is that it varies, while the original poster complained about the sound always being maximized. Those are completely different problems, though both involve an unwanted output volume.

Best regards: dlanor

 


#5

If you have a reproductible scenario about that file a ticket on GH so that we can have a look at it.


#6

I can confirm that this is a problem on rasplex 0.4.0-rc4 as described by the OP and does not happen on PHT 1.0.7.169-303ab8cc for OSX. When a new track starts automatically or when I skip to next track, volume goes back to max even though iOS volume slider stays at its previous setting.



Sent from my iPhone using Tapatalk


#7

Also confirmed that this works as expected on the latest openelec-pht generic build.



Sent from my iPhone using Tapatalk


#8

I have the same problem with PMP embedded and either Android or iOS apps.

When music is flung to the embedded devices (RPi3’s with either HiFiBerry Amp+ board or with Allo BOSS DAC board) the volume starts at maximum. When the volume is set to reasonable, the media plays fine until the next moment when the volume control on the app device (again, either Android or iOS) is touched to make a small adjustment…then BANG - the volume jumps to maximum until it is lowered via the Android or iOS volume control.

Makes the whole kit annoying and unpleasant to use…especially when other people are in the same building.