Why is my iPhone app and Firefox browser not playing to my Xbox 360

xbox-360

#1

A couple weeks ago, I ran the update for the server client on my Win7pro pc. Since then, I can no longer control my Xbox Plex with my iPhone app and have never been able to control it with Firefox. I was using Xbox Glass to start the app and then the Plex app to choose music. I do not like having to switch video source to change my music. It works correctly if I use my Xbox controller. I re-downloaded the Xbox app to no avail. Please fix this issue or tell me how to fix it.


#2

My Chromecast Audio still works perfectly with my iPhone app.


#3

Odd question - is your xbox and iphone on the same wireless network? or is your iphone connected to mobile data?


#4

Ok, I think I need to give more details. Definitely the same wireless network. The app will sometimes actually start playing the selected music on the xbox, but the app continues to spin and not show that it has made the connection. Then, other times it doesn't play anything on the xbox. The app just spins on the selected item never connecting. It worked beautifully before the server client update.


#5

Updates to the server client and iphone app have not changed the issue. Chromecast Audio still works.


#6

Do the apps see the XBox and the streaming doesn't work, or does the XBox not show up at all in the cast list?


#7

The app sees the xbox. When I select music to play, it just spins on the now playing and might actually start playing on the xbox, but doesn't fully connect, it just spins and will give an error. If I hit stop it will stop the current selection. It used to work. I have run all the recent updates to the server and the app. The app updated yesterday. It did the same thing on my iphone 4s and my new iphone 6s. It used to work great. Again, my chromecast audio in my bedroom works perfectly. I am signed in on all devices.


#8

Ok. Can you try again from your iphone and provide the server log and the iphone app log?


#9

I am not sure how to find the iphone app log. Here is a server log. I selected an album using the iphone app. It played on the 360, but the app spun at now playing and finally threw the error and was then not able to control from the iphone.


#10

Ok. Finally figured out how to send logs from iphone.


#11

Upgrading to 0.9.16.4 server did not resolve my issue. It seems to have resolved similar issues for others, though.


#12

I'm looking into your logs. Thanks for providing them. I am seeing errors, but not sure what is causing them. I'll update here when I find something.


#13

Please just tell me how to fix it. One guy said something about removing ssl information from my pms conf pages. I am relatively computer savvy, but did not see anything of that nature in the pms.conf file. I just want this to work again.


#14

Updated the server and the iOS app today. Same issue :(


#15

A little help here...


#16

I apologize. I lost track of this thread. Your logs from 4/27 don't make sense. It shows your server is running 0.9.12.9. The app logs looked fine and was running 4.1.release. Can you update PMS and the iOS app, if you haven't already, and provide new logs please. Sorry to sound repetitive about logs, but that is the only real way to look into problems.


#17

May 25, 2016 20:18:15 [0x16e1bb000] INFO - Plex Media Server v0.9.12.9.1-d80948a - - build: ios-arm64 macosx

iOS app is up to date.

2016/05/25 20:06:02.302 (54 MB) (202139) I PMKRemotePatch.m:80 | Did NOT load stored patch for (null) ((null)): current is 4.1.1-5742 (production)

PC is up to date.

May 26, 2016 23:18:49:608 [5808] INFO - Plex Media Server v0.9.16.6.1993-5089475 - Microsoft PC - build: windows-i386 english

May 26, 2016 19:25:34:594 [3272] INFO - Plex DLNA Server v0.9.16.6.1993-5089475 - Microsoft PC - build: windows-i386

Still doesn't work.


#18

New logs please.


#19

Cool. Thanks for the help.


#20

The new iOS update, 4.1.2 did not resolve the issue.