Audio very low

server-windows

#1

This is my mediacenter configuration:
_hard disks with films and music are connected to a mini pc, always on
_the mini pc mount both plex and kodi
_by means of plex app (tried both ios and android) i cast to a chromecast tv movies and tv series
_the mini pc is NOT wired connected with the tv, (the pc and the tv are in different rooms).

Problem: casting a movies to the chromecast by the plex app, the audio is very very low. If I increase the tv volume to the max I can barely listen the dialogues of the movie.
If i do the same thing with kodi (with yatse) there is no problem.

It seems to be independent on the video quality. I've noticed that this problem does not occurr with usual tv show.
May it be a matter of duration of the movie?

Is ther an option to boost the audio volume? I can't found it neither in the server nor in the apps...


#2

its definitely nothing to do with duration of the movie imho.

there is an audio boost option in the settings, depends on the app as to exactly where it is.

for example in the plex web app, its in web\player and called “multi-channel audio boost” its a pulldown and i usually have mine set to large or huge.

on the android phone plex app its in settings/advanced/audio and is called “Audio Boost” with the same pulldown options.

i believe this only affects transcoded audio streams that are 5.1 or greater as they are converted to stereo, but that is when i usually see the super low volume issues, so it works well.