Black bars in the reproduction of the videos in the kodi addon for Raspberry ...



Hello, I put the query in the forum in Spanish of my community, but after a few days, no one answers me, so I go to the same query but this time in English if someone from outside Spain can help me solve this error … this query I do in representation of two large pages of kodi and addons on kodi of the 5000 users in which we are all experiencing this same problem with any raspberry model … I leave a copy of the original text … greetings and I hope we can help the whole community that is suffering from this problem.

Hello, as I indicate in the title … I am a plex user on several platforms, Windows, MacOS, LibreELEC (Raspberry, Kodi 17.6), it is in this last one that since the last update of the addon Plex 0.1.3 in all the reproductions of video.aparcen the bars up and down at all times on the screen … never disappear … thus eliminating more than 40% of the scene of the movie, or what is playing at that time … and for more annoyance, from the middle of the screen to the bottom the video image already limited by those bands also has a darkened tone as with shadow that makes it even more difficult if there is the possibility of a pleasant experience of reproduction on the platform plex for kodi / Raspberry …

As some images are worth more than a thousand words I leave a couple of takes of the problem that I indicate … comment that this is happening to me from the official version (Not beta) of the plex addon for kodi 17.6 And other inferior versions. the raspberry platform, freeELEC. also the lower version of the addon of kodi for Raspberry 0.97 does not reproduce this problem of this new version “not beta” and works correctly in that section … comment that in other platforms, besides that this does not happen with the same addon of kodi the bars are not totally opaque as if they are in raspberry and at least lets you see the background of the video, plus that in about 3 seconds disappear and let you see the full video …

I would pass the fault log, but I do not know how to dump the txt of the error from the raspberry to the pc to be able to copy it in the forum, although the problem is clear … this happens in all the raspberrys of the free platformELEC of kodi be model 2, 3B or 3B +

greetings and I hope you can help me, send an email to support and they answered that the only possibility of support they give in plex is in these forums.

Greetings and thanks, I hope you can solve this error of reproduction.


As you can see in the images above it looks perfectly, and also the darkening of the screen that makes it almost impossible to read the subtitles of the image. However, plex support can help this entire community of Raspberry users …THANK YOU!!!.


About a week ago I put my problem in the forum for support to help me with the issue … and not a single answer … I try to send an email to support plex and they answer me saying that everything related to problems I have to say in the forum … I put two post with my problem in Spanish and in English … and neither of them has been answered! really there are moderators who read the post in the plex forum ??? because I start to think that no … and this problem no longer only happens in the rapsberrys … it also happens in many of the TV Box that exist in the market, (I could try several brands with the same problem). … I am still waiting for an answer, although I already lose hope in the Plex community.


So the issue is that the menu overlays don’t automatically disappear like they should when you start playing?


Correct, that’s the problem … and it happens in the raspberry PI 2 in the PI 3b and Pi 3B + with the openelec system, libreelect, and in all its versions of KODI with the addon of Plex in its version 0.1.3 … We could also see what happens also in the Kodi versions of openelect and libreelect for many of the Box TV models … and in the latest versions of Apple TV … in each and every one of them … the superposition of the menu when you play something does not disappear … and if you hit the remote or the keyboard back … what you do is directly exit the video instead of deleting the overlay of the menu as it does in all its other versions existing … I hope you can help us, since it is impossible to see anything this way in any of those devices mentioned …

Greetings and thanks … Javier Paredes.


@CharlieHD said:
So the issue is that the menu overlays don’t automatically disappear like they should when you start playing?

So … are you going to give some solution? or with silence is enough ???, this does not happen only with an isolated device … it happens with all raspberry models and almost all TV Box models … they think they are going to do something ??? a beta that solves this problem? they are not going to do anything? at the moment you can see that the service is slow … very slow !!! In Spain there is a community of more than 5000 users who are still waiting for someone to do or say something … .


@Gamusino69: I’ll need a log to find out what is happening here.
Instructions for getting the contents of the Kodi log on LibreELEC are here:

Please make sure in the add-on that Settings::Advanced::Debug Logging is enabled, play a video to duplicate the issue, and then use the instructions above to get the log. Feel free to PM the log contents to me.




I had the same problem but I succeed to fix my issue.
If you have skin installed (and used), your issue can be here. Try to use the default skin (Estuary)

For me it’s ok now :slight_smile:


Thank you very much Zancrow, a few days ago I discovered that it was the problem … the skin I was wearing … confluence 2.0 MOD … you are very kind, very grateful for your help.


This “issue” might be resolved with an upcoming update to Plex4Kodi. Non-default skins are not supported at the moment (and will not be afterwards, but the issues might be gone).

If it isn’t, switch back to Estuary and report the skin that has issues. I can’t guarantee to fix the issue with speicifc skins, but it’s obvious now where it usually comes from.


Moi aussi j’avais ce problème.
Merci pour l’astuce. En espérant une maj rapide