Server Version#: 1.20.1.3252
Running server on RaspberryPi (DietPi) and when analyzing library for loudness log shows
ERROR - [MI] Unsupported codec ‘mp3’ for file
DEBUG - [MI] Closing input file:
Is there something obvious I’m missing on my system that it won’t recognize an mp3 file?
I’ve manually went and installed ffmpeg and lame and still same issue.
[SOLVED]
My external drive that had my Plex config files was mounted with “user” option in /etc/fstab, I needed to add “exec” after that to allow for executables to be run off of it.