Not available outside your network

server-raspberry-pi

#1

Hello there,

I recently installed openmediavault on my raspberry pi 3, and successfully installed the Plex Media Server plugin. I only can't seem to access my server from outside my network. I've tried everything, and it's really driving me nuts.

Steps I've made in my ZyXEL VMG8324-B10A router:
- Made a static lease
- Port forwarded 32400(TCP/UDP) (incoming and outgoing)
- Made an accept ACL rule to my firewall for the IP address (WAN to LAN) / Also tried to disable the whole firewall.

Steps I've made in openmediavault:
- Port forwarded 32400(TCP) (incoming and outgoing)
- Couldn't install the newest version of Plex trough openmediavault, so I tried to manually install the deb file, but that didn't work.

Really don't know what else to do, hope someone can help me out.


#2

Firstly, moved this thread to the RPi section.

Secondly, please be more specific. At least Plex relay should work. Not that this setup is desirable. Did you enable Remote Access in the server settings? :slight_smile:

https://support.plex.tv/articles/216766168-accessing-a-server-through-relay/

To debug the “faulty” device please first try to connect to Plex on your Pi via https://local-rpi-ip:32400/web from ANOTHER device on your network. If Plex is responding then everything is fine on your Pi and your router is to blame. Please double check the port forwarding rule and the IP of your Pi.

Regarding openmediavault: it’s even less supported than Plex on the Pi via my Debian package :smiley: Please ask to Plex plugin developer for help regarding the update. I suppose you will find the relevant thread somewhere here:

https://forum.openmediavault.org/index.php/BoardList/


#3

@uglymagoo said:
Firstly, moved this thread to the RPi section.

Secondly, please be more specific. At least Plex relay should work. Not that this setup is desirable. Did you enable Remote Access in the server settings? :slight_smile:

https://support.plex.tv/articles/216766168-accessing-a-server-through-relay/

To debug the “faulty” device please first try to connect to Plex on your Pi via https://local-rpi-ip:32400/web from ANOTHER device on your network. If Plex is responding then everything is fine on your Pi and your router is to blame. Please double check the port forwarding rule and the IP of your Pi.

Regarding openmediavault: it’s even less supported than Plex on the Pi via my Debian package :smiley: Please ask to Plex plugin developer for help regarding the update. I suppose you will find the relevant thread somewhere here:

https://forum.openmediavault.org/index.php/BoardList/

Hi, thanks for your reply!

Well everything seems to work fine, I just can’t access Plex from outside my network. I guess it’s just a router related issue then… I’ll take a look at the openmediavault’s forums, thanks!


#4

Turned out to be the custom firmware provided by my ISP that doesn’t let you configure ports. Solution was to use DMZ instead.