Phlex google link

other-third-party

#1

i have installed xampp all according to docs and sockets all work enabled port mapping tested from out side pvt network everything works but i am unable to link with google home mini i say google OK talk to flex TV and it tells me i haven't linked and you can do via google home app and i click on link and only get taken to web site showing me where to down load from and read me files no help must have tried 50 times same thing when i click http://x.x.x.x.x:6646/phlex everything loads fine click link google and page is blank tested link from remote location and access works fine but wont link


#2

I personally installed Phlex 2-3 days ago, also with XAMPP and everything, so I can say it works, sort of (see the main thread, developer is working basically on a rewrite with cool new features and stability instead of fixing the old one).
So, for linking, you should use your Phlex UI page, not the one that the assistant tells you (about the Home app, no). Make sure if you open the setup page, your "Public Address" is actually publicly reachable, meaning you have proper port-forwarding, and that you have given every needed part of it as the Wiki mentions. For me first, I forgot I cannot use there the internal IP address, as it really must be accessible from the internet.

If the result is only a blank page, something is not set up right (I think it means the request is sent out to the internet to reach you by the given address, and it cannot come in back), it should either bring you to a google settings page (I think) or right onto a success page with a NicCage picture (LOL).


#3

i can reach the log in page from remote network so port forwarded is working properly but its still blank when click link google as it is from my house what do you mean by phlex UI page


#4

Talking about the http://x.x.x.x:yyyy/Phlex, make sure that this is the one that is set in the "Public Address", if it does not work even after that, I have no idea, for me it worked, and I am currently behind a NAT (even a double one). Worked for me.