Playback issues after last update to 1.10.1.4602-f54242b6b

playstation

#1

Anyone having playback issues on the ps4 when trying to play a movie with subtitles. The issues started ive updated the Plex Media Server to 1.10.1.4602-f54242b6b, the server is running on 64 bit Linux using Atomic Toolkits as a VM image.
Before the update all was ok.

The rror that pops up is :unidentified error -2140536828


#2

Noone is having such issues? This is a bit strange.

@PLEX, please advise!


#3

Such low level of Customer & Technical support. And @PLEX you want 150 Euros for a subscribtion, I do not believe so!!!

Thank god that there are some enthusiasts that are willing to join effort to try to fix YOUR ISSUES.

Regards,


#4

Hi, same problem with mine PS4. Iim pretty sure its not related to PMS but to Playstation 4 application itselft. I`ve tried several verions of PMS starting from 1.9.0 till 1.11 and all of them have same problem when You enable subtitles.


#5

I’ve been having similar problems since the update but on FireTV. Mine seems to be only with streaming content (YouTube). Content from a service like Tubi.tv plays fine. Just today I upgraded PMS to 1.11.0.4666 which you can get if you’re a PlexPass subscriber. It didn’t help my problem. Speaking of PlexPass, I agree completely about Plex support. It’s basically nonexistent. They seem to like to add a lot of features, but if you have problems, you’re on your own. I’m not renewing my PlexPass this year. I’ll be following this post in the meantime to see if any suggestions for help pop up.


#6

Same on Xbox one since the latest plex pass update. Even re installed this morning…same issue.


#7

I’m also having this issue on PS4 and PS3 Plex client. Running Synology plex server version 1.11.0.4666. Extremely frustrating last night when I had guests over for movie night.


#8

it is too old problem. just turn off subtitles, o burn them into video you watch.


#9

Sorry, partizan76, but your answer is wrong in my case. I tried Settings/Video/Burn Subtitles in every possible value, and playback still fails. If it’s an old problem, it’s still broken.


#10

Same problem over here… pms latest version 64 bit. And using ps3 client.
Every movie with srt subs crash from the beginning with error 2140536828. When i turn off the subs no problem at all for same movie. I really hope somebody can help


#11

Hello guys I have the same problem here
It was working fine, then I updated PLex Media Server and since then I can’t read any file with subtitles
It is really infuriating because now Plex is basically useless for me …
Gonna start a ne thread explaining my problem