Undefined error -2140536828 on PS4 after update to



So after updating my PR4100 to, every file MP3, MP4, Fails with the following message:
Undefined error -2140536828

Files that played just fine before the update fail.
Everything is working on my FireTV, Android, and Windows Clients.

Who can help?


Same thing happening here, exactly the same.


Same thing for me, no files will play on ps4 but works fine on all other platforms that I have access to (windows, android)


I’ve done some more digging around and have concluded that it has something to do with subtitles, at least for the videos.
I’m trying to see if I can dig up more information on why MP3’s fail.


This has everything to do with Plex After more investigation (I’m having the same problem with the WD PR4100 and my PS4). I wrongly concluded it was a PS4 issue initially as that was the only place I saw issues.

Then I realized it was the only device doing transcoding because it is set to always use subtitles.

So in short, turning subtitles off resolves the issue. And alternately if I turn subtitles on for my other devices then the issue comes up again.


Thank you Sbcroix for your research. I’ve concluded the same thing. Adam.storrow also has the same problems, so in other words, this is a new Plex Media Server update problem that happens to PS4 client users, therefore it’s up to Plex to handle it.

Older Plex versions worked with my PS4 for over 1 year without any problems with subtitles for me and my PS4. For the moment I’ve rolled back to the old Plex Media Server (the version before the latest), and that works okay. I still get the error from time to time, but usually only one time per session, the first time I try to start a video. With the latest version, I can’t start any video no matter how many times I try.


I forgot to mention, Sbcroix found issues with other clients transcoding too, of course, so this is a much wider problem than initially anticipated. I shouldn’t have focused all my attention to PS4 in the above post, but that’s where I’ve had problems.


I had this error on my PS4 also. I went to the media server-settings. Click on DLNA (on left side of screen) and check the box to enable DLNA. I tried it different movies I have (ones I know work and some that weren’t) and they all work now.


No go for me. The DLNA was already checked on mine. I even unchecked it, saved, rechecked, and saved again. Still no luck.


I have got the same problem. Hope this issue will be solved soon.


Is anyone else having this issue? Any idea when a fix might be out?


Updated to the newest version, Version Still having the error. Is anyone else still having this issue? This forum post seems to have gotten very quiet.


Updated to newest version, Version Still getting this error. Is this a PS4 issue or Plex?


I got this error on one movie. I will try it without subtitles auto loading see if that helps. I’m watching another movie now no problem but no available subtitles.


@drewsfreemail@gmail.com said:
I got this error on one movie. I will try it without subtitles auto loading see if that helps. I’m watching another movie now no problem but no available subtitles.

I turned off subtitles and it worked, the movie in question had Korean (I believe) hard subs.


Has anyone found a solution to this problem?


@hoghoj I stopped getting the error when I turned off subtitles. Ps4 seems to still be having issues with plex it’s crashed repeatedly on me.


I stop getting the error too, when I turn them off :slight_smile:

I thought wanted to hear if someone found a solution so we can begin using subtitles again


Subtitles work for me as long as there aren’t hardcoded subs on the video


Can any of you provide a sample file and/or the xml for one of the files you are trying to play so we can test with them.

it would also help seeing the logs from the app server ( enabled logging in app )

all subtitles are burned into the video during server transcode so i am guessing there is something off with transcoded file but it subs are working fine here for me so want to see what may be different about any of y’alls