Plex App not responding on PS4

playstation

#1

Hi folks,

upgraded yesterday to Plex Pass in order to use the PS4
as a comfortable Plex client. I Was not content with
performance and usability of the Plex App on my Fire TV Stick,
so I intended to use my new PS4 to the best of its capabilities.

Alas, if it would only work out of the box, which it doesn’t.

The PS4 App is installed easily enough. Then the link with
my account seems to have worked:

Other options for interaction are not present. After the link
has been established, the App seems to have frozen, no input
from my controller is provoking any response. After
restarting the app, I only get the message, that the server
could not be reached:

Again, there is no response from my inputs on the controller
whatsoever, the App is not responding. Only shutting down
via PS-button is possible. I would really like to get to the
settings of the App, but it is not possible. I even connected
a keyboard to my PS4 to check if that would help, but it didn’t.

The PS4 was obviously correctly linked to my account
(see first image) and the server is up and running and
can be reached by the PS4 with the media player:

So, what is the problem here?
I would guess the PS4 App is broken for me.
Any suggestions?

Thank you and best wishes for the new year,

G.


#2

I have the same problem.

Ps4 Pro Plex 1.01.

No controller input.


#3

I have the same problem on my new PS4 Pro and I did refrain from getting an Amazon Fire TV, just because I thought for a TV with a PS4 connected, I can get mostly everything out of the PS4 Pro. Anyhow, Plex application stalls on account selection screen. Sometimes it manages to show the icons / avatars before stalling, sometimes not even that will happen. Would have loved to see this working as flawlessly as on the AFTV Stick.


#4

I have a similar problem, I can still use the controller but it doesnt connect yet can be accessed by the ps4 media player. Mine worked perfectly for a long time then the last updated screwed it.

Not found a solution as of yet


#5

I’m having the exact same problem. Apparently, nobody from support is interested in responding to this…


#6

Yeah it’s piss poor tbh, quite a few people have reported similar issues and not a single response from them. I hope Kodi comes to ps4 soon


#7

Alright, found a solution in my setup:

The PS4 Plex App seems to have trouble establishing a secure connection,
so when I set “secure connections” on “disabled”, in the network settings of
my Plex Server, the PS4 App now runs and accepts input commands.

Should this not be a critical issue that has to be solved by a coming update?
Can’t believe the app stalls when the connection fails…
:expressionless:

Thing is, I already tried to get it going this way, even before my first post,
but I must have failed to hit the “apply changes”-button… Oh my…

I also just had my first crash, when I stopped a playback to try out other stuff,
so I will continue to report on stability issues.