Plex Setup Issue - MyCloud EX2

server-western-digital

#1

Hello,

I recently purchased a MyCloud EX2 Ultra. I set it up as per the instructions and downloaded two "apps" through the WD dashboard. I downloaded "Transmission" and "Plex Media Server". When I dl'd Transmission it added a folder with the same name to the EX2. That application works just fine.

When I dl'd Plex it showed as successful and turned on, however there was no associated folder. When I click on "Configure" from the dashboard it takes me to the Plex website and, once signed in, it just says "Looking for Servers". It never finds anything and just prompts me to download Plex media server. I have no other option to add a server or specify anything else through Plex. I have tried uninstalling and reinstalling the app through the WD dashboard to no avail.

Can anyone tell me what steps I am either missing or doing incorrectly so that I can utilize the Plex Media Server on the EX2?

All help is appreciated. Thanks


#2

Also, just for further info, I have disabled firewall services on my router as well as added a port forwarding client for the specified Plex port on the router. Still no luck.