Plexpy/tautulli on android

other-dev

#1

Hi guys

I have plexpy working on my qnap ts 453a. I had the plexpy app on my galaxy S7 now updated to tautulli. I cant get it to connect to the plexpy app on my nas. Can i get some help? What am i doing wrong or is there a guide on how to do this?

Also i have tried installing the plexpy v2 on my nas but because it a folder with loads of files and my nas will only allow qpkg files i was unable to. Does anybody know how?

Thanks


#2

The app should still be able to connect to plexpy. You’ll need to put your API key in the device token section.


#3

Hi thanks for replying

Can you tell me in detail what i need to do? I have tried but had no success


#4

I have a TVS-1282T. I haven’t seen a way to install Tautulli (plexpy V2), on it yet. I asked the Tautulli Developer on reddit, and he didn’t seem to think there was a way of doing this yet (while in beta). This seems to be due to the QPKG package for NAS, not having the same support that the installation instructions require (Using your shell/command line, run the following from the PlexPy folder). Can anyone confirm?